<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >

<head>
<meta charset="UTF-8" />
<title>The Screaming Target Christmas List | Nerve Magazine</title>

		<!-- All in One SEO 4.2.8 - aioseo.com -->
		<meta name="description" content="Welcome to the Christmas Screaming Target featuring two new releases from Christine and the Queens and NoSo and another nostalgia trip with some ideas for Christmas presents." />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.8 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Nerve Magazine | Promoting awareness, social issues, critical thinking, culture and so much more" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Screaming Target Christmas List | Nerve Magazine" />
		<meta property="og:description" content="Welcome to the Christmas Screaming Target featuring two new releases from Christine and the Queens and NoSo and another nostalgia trip with some ideas for Christmas presents." />
		<meta property="og:url" content="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/" />
		<meta property="article:published_time" content="2022-12-15T14:57:04+00:00" />
		<meta property="article:modified_time" content="2022-12-15T15:08:27+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="The Screaming Target Christmas List | Nerve Magazine" />
		<meta name="twitter:description" content="Welcome to the Christmas Screaming Target featuring two new releases from Christine and the Queens and NoSo and another nostalgia trip with some ideas for Christmas presents." />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/#article","name":"The Screaming Target Christmas List | Nerve Magazine","headline":"The Screaming Target Christmas List","author":{"@id":"https:\/\/www.catalystmedia.org.uk\/author\/rob\/#author"},"publisher":{"@id":"https:\/\/www.catalystmedia.org.uk\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/the-hit-list-xmas.jpg","width":700,"height":314},"datePublished":"2022-12-15T14:57:04+00:00","dateModified":"2022-12-15T15:08:27+00:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/#webpage"},"isPartOf":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/#webpage"},"articleSection":"Music Reviews, Reviews, rob"},{"@type":"BreadcrumbList","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.catalystmedia.org.uk\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.catalystmedia.org.uk\/","name":"Home","description":"Promoting awareness, social issues, critical thinking, culture and so much more","url":"https:\/\/www.catalystmedia.org.uk\/"},"nextItem":"https:\/\/www.catalystmedia.org.uk\/reviews\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/","name":"Reviews","description":"Welcome to the Christmas Screaming Target featuring two new releases from Christine and the Queens and NoSo and another nostalgia trip with some ideas for Christmas presents.","url":"https:\/\/www.catalystmedia.org.uk\/reviews\/"},"nextItem":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/#listItem","previousItem":"https:\/\/www.catalystmedia.org.uk\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/","name":"The Screaming Target Christmas List","description":"Welcome to the Christmas Screaming Target featuring two new releases from Christine and the Queens and NoSo and another nostalgia trip with some ideas for Christmas presents.","url":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/"},"previousItem":"https:\/\/www.catalystmedia.org.uk\/reviews\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/www.catalystmedia.org.uk\/#organization","name":"Nerve Magazine","url":"https:\/\/www.catalystmedia.org.uk\/"},{"@type":"WebPage","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/#webpage","url":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/","name":"The Screaming Target Christmas List | Nerve Magazine","description":"Welcome to the Christmas Screaming Target featuring two new releases from Christine and the Queens and NoSo and another nostalgia trip with some ideas for Christmas presents.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.catalystmedia.org.uk\/#website"},"breadcrumb":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/#breadcrumblist"},"author":"https:\/\/www.catalystmedia.org.uk\/author\/rob\/#author","creator":"https:\/\/www.catalystmedia.org.uk\/author\/rob\/#author","image":{"@type":"ImageObject","url":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/the-hit-list-xmas.jpg","@id":"https:\/\/www.catalystmedia.org.uk\/#mainImage","width":700,"height":314},"primaryImageOfPage":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/#mainImage"},"datePublished":"2022-12-15T14:57:04+00:00","dateModified":"2022-12-15T15:08:27+00:00"},{"@type":"WebSite","@id":"https:\/\/www.catalystmedia.org.uk\/#website","url":"https:\/\/www.catalystmedia.org.uk\/","name":"Nerve Magazine","description":"Promoting awareness, social issues, critical thinking, culture and so much more","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.catalystmedia.org.uk\/#organization"}}]}
		</script>
		<!-- All in One SEO -->

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.3.0" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Feed" href="https://www.catalystmedia.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Comments Feed" href="https://www.catalystmedia.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; The Screaming Target Christmas List Comments Feed" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/feed/" />
<link rel="pingback" href="https://www.catalystmedia.org.uk/xmlrpc.php" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystmedia.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='envince-googlefonts-css' href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.catalystmedia.org.uk/wp-content/themes/envince/css/bootstrap.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.catalystmedia.org.uk/wp-content/themes/envince/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css' href='https://www.catalystmedia.org.uk/wp-content/themes/envince/library/css/gallery.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.catalystmedia.org.uk/wp-content/themes/envince/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catalystmedia.org.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.catalystmedia.org.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.catalystmedia.org.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.catalystmedia.org.uk/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css' href='https://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.catalystmedia.org.uk/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css' href='https://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/jquery.bxslider.min.js' id='envince-bxslider-js'></script>
<link rel="https://api.w.org/" href="https://www.catalystmedia.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catalystmedia.org.uk/wp-json/wp/v2/posts/11844" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystmedia.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystmedia.org.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/pcvEvx-352' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Fthe-screaming-target-christmas-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Fthe-screaming-target-christmas-list%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
		
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 204, 0, 63, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #cc003f; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #cc003f; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 204, 0, 63, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 204, 0, 63, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #cc003f; } ::selection { background-color: #cc003f; } legend { border-color: rgba( 204, 0, 63, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 204, 0, 63, 0.15 ); } .navbar.navbar-default { border-bottom-color: #cc003f; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 204, 0, 63, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #cc003f; } blockquote { background-color: rgba( 204, 0, 63, 0.85 ); } blockquote blockquote { background-color: rgba( 204, 0, 63, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 204, 0, 63, 0.85 ); } blockquote { outline-color: rgba( 204, 0, 63, 0.85); }</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>

<style type="text/css" id="custom-css">
		@media (min-width: 1200px) {
			.container, #container {
				width: 1170px!important;
			}
		}
</style>
<style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
body {
	color: #1f1f1f;
	font-family: "Open Sans", sans-serif;
}

.table-padding {
	border-collapse: separate;
	border-spacing: 5px;
}

/*
Customise Event Submission form
*/
.form-control {
	display: inline;
	width: auto;
	height: auto;
}
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6 {
	margin: 1em 0 1em;
	padding: 0;
	color: #000;
	line-height: 1.4em;
}
a { color: rgba(204, 0, 63, 1);
}

.contact-submit .pushbutton-wide {
	width: 20%;
}

.navbar.navbar-default {
	border-bottom: 0 #FFF;
}

.breadcrumb-trail {
	border-top-color: #eee;
	border-top-width: 1px;
}

p {
	margin: 0 0 20px;
  font-size: 16px;
}

ol,ul {
  font-size: 16px;
}

aside .sharedaddy {
	display: none;
}

.widget>ul>li, li.recentcomments {
	border-bottom: 1px solid #FFF;
	position: relative;
	display: block;
	padding: 0;
}

.social-icons-widget ul li {
	float: none;
	margin: 0 2px 2px 0;
	display: inline-block;
}

.textwidget .form-control {
	display: block;
	width: 70%;
	height: 70%;
	padding: 6px 12px;
	margin: 0 0 0 30px;
	font-size: 14px;
	line-height: 1.42857143;
	color: #555;
	background-color: #fff;
	background-image: none;
	border: 0;
	border-radius: 0;
	-webkit-box-shadow: inset 0 0 0 rgba(0,0,0,0);
	box-shadow: inset 0 0 0 rgba(0,0,0,0);
	-webkit-transition: border-color ease-in-out .15s, -webkit-box-shadow ease-in-out .15s;
	-o-transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
	transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
}
.text-block { 
	background: #E5F3B3;
	padding: 10px 15px;
	margin: 10px;
}
.site-footer {
	color: #bbb;
}</style></head>

<body class="wordpress ltr en en-us parent-theme y2022 m12 d16 h23 friday logged-out custom-background custom-header display-header-text singular singular-post singular-post-11844 post-format- boxed custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div id="header-top">
				<div  class="container">
					<div class="row">

						<div class="info-icons col-md-6 col-sm-12 pull-left">
													</div>

						<div class="social-icons col-md-6 col-sm-12 pull-right">
													</div>

					</div>
				</div>
			</div>

			<div id="main-header" class="container">
				<div class="row">

					<div id="branding" class="site-branding col-md-4">

						


						<div class="header-text">
						<h1 id="site-title" class="site-title" itemprop="headline"><a href="https://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a></h1><h2 id="site-description" class="site-description" itemprop="description">Promoting awareness, social issues, critical thinking, culture and so much more</h2>						</div>
					</div><!-- #branding -->

					<div class="header-right-section col-md-8 pull-right">
											</div>

				</div>
			</div>

			<div id="main-menu" class="clearfix">

				<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="navbar-header">
			<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-top" class="clearfix nav form-control"><option  id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home depth0" value="https://www.catalystmedia.org.uk/">HOME</option>
<option  id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/news-comment/">NEWS &#038; COMMENT</option><option  id="menu-item-9012" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/animal-rights/">- ANIMAL RIGHTS</option>
<option  id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/anti-racism/">- ANTI-RACISM</option>
<option  id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/comment/">- COMMENT</option>
<option  id="menu-item-4826" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/crime-and-punishment/">- CRIME &#038; PUNISHMENT</option>
<option  id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/education/">- EDUCATION</option>
<option  id="menu-item-680" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/environment/">- ENVIRONMENT</option>
<option  id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/health/">- HEALTH</option>
<option  id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/housing/">- HOUSING</option>
<option  id="menu-item-1450" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/international/">- INTERNATIONAL</option>
<option  id="menu-item-6533" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/liverpool-city-council/">- LIVERPOOL CITY COUNCIL</option>
<option  id="menu-item-4828" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-history/">- LOCAL HISTORY</option>
<option  id="menu-item-4824" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/lgbt-rights/">- LGBT RIGHTS</option>
<option  id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/mental-health/">- MENTAL HEALTH</option>
<option  id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/migration/">- MIGRATION</option>
<option  id="menu-item-9763" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/news/">- NEWS</option>
<option  id="menu-item-4829" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/science-and-technology/">- SCIENCE</option>
<option  id="menu-item-1451" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/trade-unions/">- TRADE UNIONS</option>
<option  id="menu-item-4827" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/welfare/">- WELFARE</option>


<option  id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/category/local-art-news/">LOCAL ARTS</option><option  id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/">- ALL LOCAL ARTS</option>
<option  id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/art/">- ART</option>
<option  id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/film/">- FILM</option>
<option  id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/literature/">- LITERATURE</option>
<option  id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/music/">- MUSIC</option>
<option  id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/theatre/">- THEATRE</option>


<option  id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/category/nerve/">NERVE MAG &#038; MORE</option><option  id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve/nerve26/">- NERVE 26</option>
<option  id="menu-item-2242" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve/nerve-27/">- NERVE 27</option>
<option  id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve/nerve-28/">- NERVE 28</option>
<option  id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve-radio/">- NERVE RADIO</option>
<option  id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="https://nervewriters.wordpress.com/">- NERVE WRITERS</option>


<option  id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/category/reviews/">REVIEWS</option><option  id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://www.catalystmedia.org.uk/category/reviews/">- ALL REVIEWS</option>
<option  id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/book-reviews/">- BOOK &#038; POETRY REVIEWS</option>
<option  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">- EXHIBITION REVIEWS</option>
<option  id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/film-reviews/">- FILM REVIEWS</option>
<option  id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://www.catalystmedia.org.uk/category/reviews/music-reviews/">- MUSIC REVIEWS</option>
<option  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">- THEATRE REVIEWS</option>


<option  id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/nerve/">NERVE</option><option  id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://www.catalystmedia.org.uk/about-us/">- ABOUT US</option>
<option  id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="https://www.catalystmedia.org.uk/archive">- ARCHIVE</option>
<option  id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://www.catalystmedia.org.uk/distribution/">- NERVE OUTLETS</option>


<option  id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page depth0" value="https://www.catalystmedia.org.uk/contact/">CONTACT</option>
</select></div></form></div>		</div>
		<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-316"><a title="HOME" href="https://www.catalystmedia.org.uk/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-678 dropdown"><a title="NEWS &amp; COMMENT" href="https://www.catalystmedia.org.uk/news-comment/" class="dropdown-toggle">NEWS &#038; COMMENT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9012"><a title="ANIMAL RIGHTS" href="https://www.catalystmedia.org.uk/category/animal-rights/">ANIMAL RIGHTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a title="ANTI-RACISM" href="https://www.catalystmedia.org.uk/category/anti-racism/">ANTI-RACISM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679"><a title="COMMENT" href="https://www.catalystmedia.org.uk/category/comment/">COMMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4826"><a title="CRIME &amp; PUNISHMENT" href="https://www.catalystmedia.org.uk/category/crime-and-punishment/">CRIME &#038; PUNISHMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a title="EDUCATION" href="https://www.catalystmedia.org.uk/category/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680"><a title="ENVIRONMENT" href="https://www.catalystmedia.org.uk/category/environment/">ENVIRONMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a title="HEALTH" href="https://www.catalystmedia.org.uk/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a title="HOUSING" href="https://www.catalystmedia.org.uk/category/housing/">HOUSING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450"><a title="INTERNATIONAL" href="https://www.catalystmedia.org.uk/category/international/">INTERNATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533"><a title="LIVERPOOL CITY COUNCIL" href="https://www.catalystmedia.org.uk/category/liverpool-city-council/">LIVERPOOL CITY COUNCIL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4828"><a title="LOCAL HISTORY" href="https://www.catalystmedia.org.uk/category/local-history/">LOCAL HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4824"><a title="LGBT RIGHTS" href="https://www.catalystmedia.org.uk/category/lgbt-rights/">LGBT RIGHTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1407"><a title="MENTAL HEALTH" href="https://www.catalystmedia.org.uk/category/mental-health/">MENTAL HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426"><a title="MIGRATION" href="https://www.catalystmedia.org.uk/category/migration/">MIGRATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9763"><a title="NEWS" href="https://www.catalystmedia.org.uk/category/news/">NEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4829"><a title="SCIENCE" href="https://www.catalystmedia.org.uk/category/science-and-technology/">SCIENCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451"><a title="TRADE UNIONS" href="https://www.catalystmedia.org.uk/category/trade-unions/">TRADE UNIONS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4827"><a title="WELFARE" href="https://www.catalystmedia.org.uk/category/welfare/">WELFARE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-399 dropdown"><a title="LOCAL ARTS" href="https://www.catalystmedia.org.uk/category/local-art-news/" class="dropdown-toggle">LOCAL ARTS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a title="ALL LOCAL ARTS" href="https://www.catalystmedia.org.uk/category/local-art-news/">ALL LOCAL ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a title="ART" href="https://www.catalystmedia.org.uk/category/local-art-news/art/">ART</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a title="FILM" href="https://www.catalystmedia.org.uk/category/local-art-news/film/">FILM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a title="LITERATURE" href="https://www.catalystmedia.org.uk/category/local-art-news/literature/">LITERATURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a title="MUSIC" href="https://www.catalystmedia.org.uk/category/local-art-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a title="THEATRE" href="https://www.catalystmedia.org.uk/category/local-art-news/theatre/">THEATRE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256 dropdown"><a title="NERVE MAG &amp; MORE" href="https://www.catalystmedia.org.uk/category/nerve/" class="dropdown-toggle">NERVE MAG &#038; MORE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a title="NERVE 26" href="https://www.catalystmedia.org.uk/category/nerve/nerve26/">NERVE 26</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2242"><a title="NERVE 27" href="https://www.catalystmedia.org.uk/category/nerve/nerve-27/">NERVE 27</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a title="NERVE 28" href="https://www.catalystmedia.org.uk/category/nerve/nerve-28/">NERVE 28</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a title="NERVE RADIO" href="https://www.catalystmedia.org.uk/category/nerve-radio/">NERVE RADIO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a title="NERVE WRITERS" href="https://nervewriters.wordpress.com/">NERVE WRITERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-246 dropdown"><a title="REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/" class="dropdown-toggle">REVIEWS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305"><a title="ALL REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/">ALL REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a title="BOOK &amp; POETRY REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/book-reviews/">BOOK &#038; POETRY REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a title="EXHIBITION REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">EXHIBITION REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a title="FILM REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/film-reviews/">FILM REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-456"><a title="MUSIC REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/music-reviews/">MUSIC REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a title="THEATRE REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">THEATRE REVIEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-534 dropdown"><a title="NERVE" href="https://www.catalystmedia.org.uk/nerve/" class="dropdown-toggle">NERVE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a title="ABOUT US" href="https://www.catalystmedia.org.uk/about-us/">ABOUT US</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="ARCHIVE" href="https://www.catalystmedia.org.uk/archive">ARCHIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a title="NERVE OUTLETS" href="https://www.catalystmedia.org.uk/distribution/">NERVE OUTLETS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a title="CONTACT" href="https://www.catalystmedia.org.uk/contact/">CONTACT</a></li>
</ul></div>	</div>
</nav>

			</div>

		</header><!-- #header -->

		
		<div id="#site-content" class="site-content clearfix">

			<div class="container">
				<div class="row">
					<div class="col-md-12">
						
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.catalystmedia.org.uk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.catalystmedia.org.uk/category/reviews/"><span itemprop="name">Reviews</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The Screaming Target Christmas List</span><meta itemprop="position" content="3" /></li></ul></nav>
					</div>


<main class="col-sm-12 col-md-8" id="content" class="content" role="main">

	
	
		
			
			<article id="post-11844" class="entry author-rob has-excerpt post-11844 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-reviews" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">The Screaming Target Christmas List</h1>
			<a href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/"><img src="https://www.catalystmedia.org.uk/wp-content/uploads/the-hit-list-xmas.jpg" alt="The Screaming Target Christmas List" class="landscape cw-greater thumbnail envince-large" width="700" height="314" itemprop="image" /></a>			<div class="entry-byline">
				<i class="fa fa-user"></i>
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="https://www.catalystmedia.org.uk/author/rob/" title="Posts by Rob Harrison" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Rob Harrison</span></a></span>
				<i class="fa fa-calendar"></i>
				<time class="entry-published updated" datetime="2022-12-15T14:57:04+00:00" itemprop="datePublished" title="Thursday, December 15, 2022, 2:57 pm">December 15, 2022</time>
				<i class="fa fa-comment-o"></i>
				<a href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/#respond" class="comments-link" itemprop="discussionURL">0</a>							</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			<p>Welcome to the Christmas Screaming Target. This month we feature two new releases Christine and the Queens and NoSo. These artists, from pansexual and non-binary backgrounds, hail from different parts of the globe. Christine and the Queens from France, and NoSo American/Korean. Between them, they have produced two really interesting electro/dance records, both are quite different in content but well worth a look.</p>
<p>We also step into another nostalgia trip once again, and present some ideas for Christmas presents, or something I would like to get on Christmas morning perhaps.</p>
<h4><strong><span style="color: #800080;"><a href="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-christine.jpg" data-slb-active="1" data-slb-asset="1648123975" data-slb-internal="0" data-slb-group="11844"><img decoding="async" class="alignright wp-image-11851" src="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-christine.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-christine.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-christine-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-christine-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-christine-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>Christine and the Queens &#8211; Redcar les adorables étoiles</span></strong><br />
<strong>Out now via Because Music</strong></h4>
<p>This is the fifth recording to date from CATQ. For this album Red, or Chris as he was known, sings in his native tongue which is French, giving a different feel to the music.</p>
<p>CATQ on this album now appears to be moving away from the European disco feel of past recordings and now place themselves firmly in the tradition of the French chanteuse. (He) seems to cross the great divide between African disco and Western dance music.</p>
<p>With some operatic vocals thrown in for good measure, the music is slightly reminiscent of Fela Kuti, who I will review later.</p>
<p>The lead singer operates under various monikers, the most recent being Redcar or Red for short. Genderwise, they are described as pansexual but prefer the He/Him Pronouns to describe their gender.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/6418taIkqfg" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h4><span style="color: #800080;"><strong><a href="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-noso.jpg" data-slb-active="1" data-slb-asset="481400958" data-slb-internal="0" data-slb-group="11844"><img decoding="async" loading="lazy" class="alignright wp-image-11850" src="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-noso.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-noso.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-noso-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-noso-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-noso-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>NoSo &#8211; Stay Proud of Me</strong></span><br />
<strong>Out now via Partisan Records</strong></h4>
<p>LA based non-binary Korean-American artist NoSo (Abby Hwong) has produced a stunning debt album, “Stay proud of me”. The album actually came out in July but I have decided to twin it with CATQ as both deal with issues of sexual identity.</p>
<p>The artists experience from living in the states, is the constant question being asked Whether you are North or South? And so, NoSo North / South is an ironic nod to those questions as to identity and sense of belonging within your nationhood.</p>
<p>“Stay Proud of Me” remains an interesting debut album. I am constantly struck by the poignant nature of the vocal delivery in terms of them stripping away the hidden layers to eventually reveal the human emotion. I feel it is similar to CATQ.</p>
<p>The album was partly recorded during lockdown and brings with it a sense of isolation. But, at the same time a sense of the possibility of the human spirit as it begins to re-emerge. From lockdown, it is that, which pervades the tracks on this album. Brilliant.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/9VkfyKwp0NA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h4><span style="color: #800080;"><strong><a href="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-bunnymen.jpg" data-slb-active="1" data-slb-asset="372599454" data-slb-internal="0" data-slb-group="11844"><img decoding="async" loading="lazy" class="alignright wp-image-11849" src="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-bunnymen.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-bunnymen.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-bunnymen-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-bunnymen-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-bunnymen-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>Echo and the Bunnymen &#8211; Evergreen</strong></span><br />
<strong>Out now via London Records</strong></h4>
<p>So, the first one of our nostalgia moments as we shall say is “Evergreen”, the comeback album from Echo and the Bunnymen. Reissued and now available with extra tracks. Listening to it 25 years later, it&#8217;s still a good album, to be sure. But I feel it veers slightly towards the pop end of the Bunnymen sound with an eye to playing stadiums. But, that said it&#8217;s an amazing album with brilliantly written songs and with enough material there to keep everybody happy.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/0-lDQjqL2fs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h4><span style="color: #800080;"><strong><a href="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-fela.jpg" data-slb-active="1" data-slb-asset="612428667" data-slb-internal="0" data-slb-group="11844"><img decoding="async" loading="lazy" class="alignright wp-image-11848" src="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-fela.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-fela.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-fela-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-fela-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-fela-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>Fela Kuti &#8211; Afrodisiac</strong></span><br />
<strong>Out now via Partisan Records</strong></h4>
<p>Fela Kuti&#8217;s Afrodisiac album also gets the re-release treatment 50 years on. It was actually originally recorded in &#8217;72 then recorded again at Abbey Road in &#8217;73 just to add to the confusion! Anyway it&#8217;s a totally brilliant album and well worth investigating, with its elements of Afrofunk intertwined with sporadic organ. Reminding me slightly of Funkadelic meets Sun Ra in its trippy excursions into the outer limits of space funk. This recording of far reaching musical excursions was to be a major influence on Brian Eno and Talking heads when making that other seminal album “Remain in Light”. Recommended.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/7fgR-vqy6g8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h4><span style="color: #800080;"><strong><a href="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-shakespears.jpg" data-slb-active="1" data-slb-asset="2091836783" data-slb-internal="0" data-slb-group="11844"><img decoding="async" loading="lazy" class="alignright wp-image-11847" src="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-shakespears.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-shakespears.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-shakespears-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-shakespears-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-shakespears-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>Shakespears Sister &#8211; Hormonally Yours</strong></span><br />
<strong>Out now via London Records</strong></h4>
<p>Hormonally Yours, the second Shakespears Sister album featuring the mega talents of Siobahn Fahey and Marcella Detroit. Once again it&#8217;s an anniversary release, 30 years this time.</p>
<p>Complete with live tracks and demos it&#8217;s great to listen to the tracks again, still sounding good 30 years hence. Shakespears Sister burst onto the music scene in the late eighties as a complete package, Detroit having written songs and worked with Eric Clapton.</p>
<p>Siobahn, recently estranged from girl pop band Bananarama added her considerable vocal talents. With stunning guitar work by Detroit they took the world by storm, only to have an acrimonious split. But having made up 25 years on, they are working together and still brilliant, but this album stands as a musical milestone of 90&#8217;s pop.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/W97iMbI6dgM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h4><span style="color: #800080;"><strong><a href="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-idles.jpg" data-slb-active="1" data-slb-asset="775668387" data-slb-internal="0" data-slb-group="11844"><img decoding="async" loading="lazy" class="alignright wp-image-11846" src="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-idles.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-idles.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-idles-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-idles-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/hitlist-dec22-idles-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>IDLES &#8211; Five years of Brutalism</strong></span><br />
<strong>Out now via Partisan Records</strong></h4>
<p>The first album by the IDLES self-released five years ago now re-released with a new cover. The album sets forward the IDLES musical project to be brutal, I suppose. The album is quite relentless as it sets out its musical agenda. It&#8217;s interesting though to listen to it now and see how the band have tried to change their direction and move away from the original formula of shouting and post glam rock drums, who knows what direction the band will go in next but it&#8217;s interesting to look back. Maybe it&#8217;s time to release that greatest hits album.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/nVxyUNtELUM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20The%20Screaming%20Target%20Christmas%20List&body=https%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Fthe-screaming-target-christmas-list%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="a055847351" data-email-share-track-url="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11844" class="share-facebook sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11844" class="share-twitter sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<i class="fa fa-folder-open-o"></i> <span class="entry-terms category" itemprop="articleSection">Posted in <a href="https://www.catalystmedia.org.uk/category/reviews/music-reviews/" rel="tag">Music Reviews</a>, <a href="https://www.catalystmedia.org.uk/category/reviews/" rel="tag">Reviews</a></span>			
						
		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="https://www.catalystmedia.org.uk/reviews/experimental-folk-review/" rel="prev">Experimental Folk Review</a></div>			</div><!-- .loop-nav -->


			
			
				
<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/the-screaming-target-christmas-list/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.catalystmedia.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="cptch_block"><span class="cptch_title">Please answer this (to remove spam)<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_86"><span class="cptch_span">7</span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_86" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">4</span>
					<input type="hidden" name="cptch_result" value="xkA=" /><input type="hidden" name="cptch_time" value="1671235011" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11844' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3147946a54" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="157"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</section><!-- #comments-template -->
			
		
	
</main><!-- #content -->

<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>

	
		<section id="search-7" class="widget widget_search"><h3 class="widget-title">SEARCH THIS SITE</h3><form role="search" method="get" class="search-form" action="https://www.catalystmedia.org.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="envince_onecol_posts-7" class="widget widget_envince_color widget_featured_posts widget_onecol_posts">
		<h3 class="widget-title" style="border-bottom-color:#006156;"><span class="wrap"style="background:#006156;">LATEST MUSIC REVIEWS</span></h3>		
						<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/" title="The Screaming Target Christmas List"><img width="400" height="200" src="https://www.catalystmedia.org.uk/wp-content/uploads/the-hit-list-xmas-400x200.jpg" class="attachment-envince-featured-big size-envince-featured-big wp-post-image" alt="The Screaming Target Christmas List" decoding="async" loading="lazy" title="The Screaming Target Christmas List" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/" title="The Screaming Target Christmas List">The Screaming Target Christmas List</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2022-12-15T14:57:04+00:00" itemprop="datePublished" title="Thursday, December 15, 2022, 2:57 pm">December 15, 2022</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
											<div class="entry-content">
							<p>Welcome to the Christmas Screaming Target featuring two new releases from Christine and the Queens and NoSo and another nostalgia trip with some ideas for Christmas presents.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20The%20Screaming%20Target%20Christmas%20List&body=https%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Fthe-screaming-target-christmas-list%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="a055847351" data-email-share-track-url="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11844" class="share-facebook sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11844" class="share-twitter sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-screaming-target-christmas-list/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>						</div>
									</div>

			</div>
			</div>			
						<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/experimental-folk-review/" title="Experimental Folk Review"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/experimental-folk3-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Experimental Folk Review" decoding="async" loading="lazy" title="Experimental Folk Review" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/experimental-folk-review/" title="Experimental Folk Review">Experimental Folk Review</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2022-12-12T10:27:46+00:00" itemprop="datePublished" title="Monday, December 12, 2022, 10:27 am">December 12, 2022</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/experimental-folk-review/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-november-2022/" title="The Hit List &#8211; November 2022"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2019/06/the-hit-list2-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Hit List &#8211; November 2022" decoding="async" loading="lazy" title="The Hit List &#8211; November 2022" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-november-2022/" title="The Hit List &#8211; November 2022">The Hit List &#8211; November 2022</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2022-11-05T15:01:36+00:00" itemprop="datePublished" title="Saturday, November 5, 2022, 3:01 pm">November 5, 2022</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-november-2022/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/neil-campbell-faldum/" title="Neil Campbell &#8211; Faldum"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/faldum-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Neil Campbell &#8211; Faldum" decoding="async" loading="lazy" title="Neil Campbell &#8211; Faldum" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/neil-campbell-faldum/" title="Neil Campbell &#8211; Faldum">Neil Campbell &#8211; Faldum</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2022-10-27T07:19:20+00:00" itemprop="datePublished" title="Thursday, October 27, 2022, 7:19 am">October 27, 2022</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/neil-campbell-faldum/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/1972-the-year-music-rocked/" title="1972, the year music rocked"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2022/08/1972-oz-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="1972, the year music rocked" decoding="async" loading="lazy" title="1972, the year music rocked" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/1972-the-year-music-rocked/" title="1972, the year music rocked">1972, the year music rocked</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2022-08-05T11:12:54+00:00" itemprop="datePublished" title="Friday, August 5, 2022, 11:12 am">August 5, 2022</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/1972-the-year-music-rocked/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/review-of-asteroid-by-graculus/" title="Review of Asteroid by Graculus"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2022/06/graculas-asteroid-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Review of Asteroid by Graculus" decoding="async" loading="lazy" title="Review of Asteroid by Graculus" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/review-of-asteroid-by-graculus/" title="Review of Asteroid by Graculus">Review of Asteroid by Graculus</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2022-06-28T17:21:29+00:00" itemprop="datePublished" title="Tuesday, June 28, 2022, 5:21 pm">June 28, 2022</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/review-of-asteroid-by-graculus/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-june-2022/" title="The Hit List &#8211; May &#8211; June 2022"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2016/05/the-hit-list-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Hit List &#8211; May &#8211; June 2022" decoding="async" loading="lazy" title="The Hit List &#8211; May &#8211; June 2022" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-june-2022/" title="The Hit List &#8211; May &#8211; June 2022">The Hit List &#8211; May &#8211; June 2022</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2022-06-13T11:53:09+00:00" itemprop="datePublished" title="Monday, June 13, 2022, 11:53 am">June 13, 2022</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-june-2022/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-april-2022/" title="The Hit List &#8211; April 2022"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/11/the-hit-list3-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Hit List &#8211; April 2022" decoding="async" loading="lazy" title="The Hit List &#8211; April 2022" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-april-2022/" title="The Hit List &#8211; April 2022">The Hit List &#8211; April 2022</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2022-04-11T16:37:51+00:00" itemprop="datePublished" title="Monday, April 11, 2022, 4:37 pm">April 11, 2022</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-april-2022/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						</div>		</section>
	
</aside><!-- #sidebar-secondary -->

	</div><!-- .row -->
		</div><!-- .container -->

			</div><!-- #main -->

		<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
			<div class="container">
				<div class="row">

					<div class="footer-menu col-md-6 col-sm-12 pull-right">

						
					</div>

					<div class="footer-copyright col-md-6 col-sm-12 pull-left">

						<p class="copyright">
							Copyright &#169; 2022 <a class="site-link" href="https://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a>. All rights reserved.Theme: <a class="theme-link" href="https://themegrill.com/themes/envince/">Envince</a> by ThemeGrill. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a>						</p><!-- .copyright -->

					</div>

					<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
				</div>
			</div>

	</footer>

	</div><!-- #container -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.catalystmedia.org.uk\/reviews\/the-screaming-target-christmas-list\/":11844};
	</script>
				<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/skip-link-focus-fix.js?ver=6.1.1' id='freedom-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/theme.js' id='envince-js'></script>
<script defer type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669948151' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.9.3' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.9.3' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.9.3' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.9.3' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.9.3' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.9.3' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.9.3' id='slb-asset-image-base-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"2db4c704bf","ajaxurl":"https:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/captcha/js/front_end_script.js?ver=6.1.1' id='cptch_front_end_script-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1648123975":{"id":11851,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/hitlist-dec22-christine.jpg","title":"hitlist-dec22-christine","caption":"","description":""},"481400958":{"id":11850,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/hitlist-dec22-noso.jpg","title":"hitlist-dec22-noso","caption":"","description":""},"372599454":{"id":11849,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/hitlist-dec22-bunnymen.jpg","title":"hitlist-dec22-bunnymen","caption":"","description":""},"612428667":{"id":11848,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/hitlist-dec22-fela.jpg","title":"hitlist-dec22-fela","caption":"","description":""},"2091836783":{"id":11847,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/hitlist-dec22-shakespears.jpg","title":"hitlist-dec22-shakespears","caption":"","description":""},"775668387":{"id":11846,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/hitlist-dec22-idles.jpg","title":"hitlist-dec22-idles","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.catalystmedia.org.uk\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.catalystmedia.org.uk\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'184859915',post:'11844',tz:'0',srv:'www.catalystmedia.org.uk',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '184859915', '11844' ]);
	</script>
</body>
</html>
