<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >

<head>
<meta charset="UTF-8" />
<title>The Hit List – May 2021 | Nerve Magazine</title>

		<!-- All in One SEO 4.1.0.2 -->
		<meta name="description" content="The Screaming Target discusses how the pandemic has affected the music industry, and also reviews some of the latest tunes reaching the Nerve office."/>
		<link rel="canonical" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/" />
		<meta property="og:site_name" content="Nerve Magazine | Promoting awareness, social issues, critical thinking, culture and so much more" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Hit List – May 2021 | Nerve Magazine" />
		<meta property="og:description" content="The Screaming Target discusses how the pandemic has affected the music industry, and also reviews some of the latest tunes reaching the Nerve office." />
		<meta property="og:url" content="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/" />
		<meta property="article:published_time" content="2021-05-04T17:18:10Z" />
		<meta property="article:modified_time" content="2021-05-04T17:18:10Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.catalystmedia.org.uk" />
		<meta name="twitter:title" content="The Hit List – May 2021 | Nerve Magazine" />
		<meta name="twitter:description" content="The Screaming Target discusses how the pandemic has affected the music industry, and also reviews some of the latest tunes reaching the Nerve office." />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.catalystmedia.org.uk\/#website","url":"https:\/\/www.catalystmedia.org.uk\/","name":"Nerve Magazine","description":"Promoting awareness, social issues, critical thinking, culture and so much more","publisher":{"@id":"https:\/\/www.catalystmedia.org.uk\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.catalystmedia.org.uk\/#organization","name":"Nerve Magazine","url":"https:\/\/www.catalystmedia.org.uk\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.catalystmedia.org.uk\/#listItem","position":"1","item":{"@id":"https:\/\/www.catalystmedia.org.uk\/#item","name":"Home","description":"Promoting awareness, social issues, critical thinking, culture and so much more","url":"https:\/\/www.catalystmedia.org.uk\/"},"nextItem":"https:\/\/www.catalystmedia.org.uk\/reviews\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/#listItem","position":"2","item":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/#item","name":"Reviews","description":"The Screaming Target discusses how the pandemic has affected the music industry, and also reviews some of the latest tunes reaching the Nerve office.","url":"https:\/\/www.catalystmedia.org.uk\/reviews\/"},"nextItem":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#listItem","previousItem":"https:\/\/www.catalystmedia.org.uk\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#listItem","position":"3","item":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#item","name":"The Hit List - May 2021","description":"The Screaming Target discusses how the pandemic has affected the music industry, and also reviews some of the latest tunes reaching the Nerve office.","url":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/"},"previousItem":"https:\/\/www.catalystmedia.org.uk\/reviews\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.catalystmedia.org.uk\/author\/rob\/#author","url":"https:\/\/www.catalystmedia.org.uk\/author\/rob\/","name":"Rob Harrison","image":{"@type":"ImageObject","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/630305f9489d5e3a7ef44c05cfd23d0d?s=96&d=mm&r=g","width":"96","height":"96","caption":"Rob Harrison"}},{"@type":"WebPage","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#webpage","url":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/","name":"The Hit List \u2013 May 2021 | Nerve Magazine","description":"The Screaming Target discusses how the pandemic has affected the music industry, and also reviews some of the latest tunes reaching the Nerve office.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.catalystmedia.org.uk\/#website"},"breadcrumb":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#breadcrumblist"},"author":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#author","creator":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.catalystmedia.org.uk\/#mainImage","url":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/2019\/06\/the-hit-list2.jpg","width":"700","height":"314"},"primaryImageOfPage":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#mainImage"},"datePublished":"2021-05-04T17:18:10+00:00","dateModified":"2021-05-04T17:18:10+00:00"},{"@type":"Article","@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#article","name":"The Hit List \u2013 May 2021 | Nerve Magazine","description":"The Screaming Target discusses how the pandemic has affected the music industry, and also reviews some of the latest tunes reaching the Nerve office.","headline":"The Hit List - May 2021","author":{"@id":"https:\/\/www.catalystmedia.org.uk\/author\/rob\/#author"},"publisher":{"@id":"https:\/\/www.catalystmedia.org.uk\/#organization"},"datePublished":"2021-05-04T17:18:10+00:00","dateModified":"2021-05-04T17:18:10+00:00","articleSection":"Music Reviews, Reviews, rob","mainEntityOfPage":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#webpage"},"isPartOf":{"@id":"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.catalystmedia.org.uk\/#articleImage","url":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/2019\/06\/the-hit-list2.jpg","width":"700","height":"314"}}]}
		</script>
		<!-- All in One SEO -->

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.2.9" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Feed" href="https://www.catalystmedia.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Comments Feed" href="https://www.catalystmedia.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; The Hit List &#8211; May 2021 Comments Feed" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/feed/" />
<link rel="pingback" href="https://www.catalystmedia.org.uk/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystmedia.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='envince-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.catalystmedia.org.uk/wp-content/themes/envince/css/bootstrap.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.catalystmedia.org.uk/wp-content/themes/envince/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css'  href='https://www.catalystmedia.org.uk/wp-content/themes/envince/library/css/gallery.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.catalystmedia.org.uk/wp-content/themes/envince/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystmedia.org.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.catalystmedia.org.uk/wp-includes/css/dist/block-library/theme.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.catalystmedia.org.uk/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/jquery.bxslider.min.js' id='envince-bxslider-js'></script>
<link rel="https://api.w.org/" href="https://www.catalystmedia.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catalystmedia.org.uk/wp-json/wp/v2/posts/8998" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystmedia.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystmedia.org.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/pcvEvx-2l8' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Fthe-hit-list-may-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Fthe-hit-list-may-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 204, 0, 63, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #cc003f; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #cc003f; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 204, 0, 63, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 204, 0, 63, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #cc003f; } ::selection { background-color: #cc003f; } legend { border-color: rgba( 204, 0, 63, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 204, 0, 63, 0.15 ); } .navbar.navbar-default { border-bottom-color: #cc003f; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 204, 0, 63, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #cc003f; } blockquote { background-color: rgba( 204, 0, 63, 0.85 ); } blockquote blockquote { background-color: rgba( 204, 0, 63, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 204, 0, 63, 0.85 ); } blockquote { outline-color: rgba( 204, 0, 63, 0.85); }</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>

<style type="text/css" id="custom-css">
		@media (min-width: 1200px) {
			.container, #container {
				width: 1170px!important;
			}
		}
</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
body {
	color: #1f1f1f;
	font-family: "Open Sans", sans-serif;
}

.table-padding {
	border-collapse: separate;
	border-spacing: 5px;
}

/*
Customise Event Submission form
*/
.form-control {
	display: inline;
	width: auto;
	height: auto;
}
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6 {
	margin: 1em 0 1em;
	padding: 0;
	color: #000;
	line-height: 1.4em;
}
a { color: rgba(204, 0, 63, 1);
}

.contact-submit .pushbutton-wide {
	width: 20%;
}

.navbar.navbar-default {
	border-bottom: 0 #FFF;
}

.breadcrumb-trail {
	border-top-color: #eee;
	border-top-width: 1px;
}

p {
	margin: 0 0 20px;
  font-size: 16px;
}

aside .sharedaddy {
	display: none;
}

.widget>ul>li, li.recentcomments {
	border-bottom: 1px solid #FFF;
	position: relative;
	display: block;
	padding: 0;
}

.social-icons-widget ul li {
	float: none;
	margin: 0 2px 2px 0;
	display: inline-block;
}

.textwidget .form-control {
	display: block;
	width: 70%;
	height: 70%;
	padding: 6px 12px;
	margin: 0 0 0 30px;
	font-size: 14px;
	line-height: 1.42857143;
	color: #555;
	background-color: #fff;
	background-image: none;
	border: 0;
	border-radius: 0;
	-webkit-box-shadow: inset 0 0 0 rgba(0,0,0,0);
	box-shadow: inset 0 0 0 rgba(0,0,0,0);
	-webkit-transition: border-color ease-in-out .15s, -webkit-box-shadow ease-in-out .15s;
	-o-transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
	transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
}
.text-block { 
	background: #E5F3B3;
	padding: 10px 15px;
	margin: 10px;
}
.site-footer {
	color: #bbb;
}			</style>
		</head>

<body class="wordpress ltr en en-us parent-theme y2021 m05 d11 h14 tuesday logged-out custom-background custom-header display-header-text singular singular-post singular-post-8998 post-format- boxed custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div id="header-top">
				<div  class="container">
					<div class="row">

						<div class="info-icons col-md-6 col-sm-12 pull-left">
													</div>

						<div class="social-icons col-md-6 col-sm-12 pull-right">
													</div>

					</div>
				</div>
			</div>

			<div id="main-header" class="container">
				<div class="row">

					<div id="branding" class="site-branding col-md-4">

						


						<div class="header-text">
						<h1 id="site-title" class="site-title" itemprop="headline"><a href="https://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a></h1><h2 id="site-description" class="site-description" itemprop="description">Promoting awareness, social issues, critical thinking, culture and so much more</h2>						</div>
					</div><!-- #branding -->

					<div class="header-right-section col-md-8 pull-right">
											</div>

				</div>
			</div>

			<div id="main-menu" class="clearfix">

				<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="navbar-header">
			<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-top" class="clearfix nav form-control"><option  id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home depth0" value="https://www.catalystmedia.org.uk/">HOME</option>
<option  id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/news-comment/">NEWS &#038; COMMENT</option><option  id="menu-item-9012" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/animal-rights/">- ANIMAL RIGHTS</option>
<option  id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/anti-racism/">- ANTI-RACISM</option>
<option  id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/comment/">- COMMENT</option>
<option  id="menu-item-4826" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/crime-and-punishment/">- CRIME &#038; PUNISHMENT</option>
<option  id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/education/">- EDUCATION</option>
<option  id="menu-item-680" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/environment/">- ENVIRONMENT</option>
<option  id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/health/">- HEALTH</option>
<option  id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/housing/">- HOUSING</option>
<option  id="menu-item-1450" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/international/">- INTERNATIONAL</option>
<option  id="menu-item-6533" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/liverpool-city-council/">- LIVERPOOL CITY COUNCIL</option>
<option  id="menu-item-4828" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-history/">- LOCAL HISTORY</option>
<option  id="menu-item-4824" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/lgbt-rights/">- LGBT RIGHTS</option>
<option  id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/mental-health/">- MENTAL HEALTH</option>
<option  id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/migration/">- MIGRATION</option>
<option  id="menu-item-4829" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/science-and-technology/">- SCIENCE</option>
<option  id="menu-item-1451" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/trade-unions/">- TRADE UNIONS</option>
<option  id="menu-item-4827" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/welfare/">- WELFARE</option>


<option  id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/category/local-art-news/">LOCAL ARTS</option><option  id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/">- ALL LOCAL ARTS</option>
<option  id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/art/">- ART</option>
<option  id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/film/">- FILM</option>
<option  id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/literature/">- LITERATURE</option>
<option  id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/music/">- MUSIC</option>
<option  id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/theatre/">- THEATRE</option>


<option  id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/category/nerve/">NERVE MAG &#038; MORE</option><option  id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve/nerve26/">- NERVE 26</option>
<option  id="menu-item-2242" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve/nerve-27/">- NERVE 27</option>
<option  id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve/nerve-28/">- NERVE 28</option>
<option  id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve-radio/">- NERVE RADIO</option>
<option  id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="https://nervewriters.wordpress.com/">- NERVE WRITERS</option>


<option  id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/category/reviews/">REVIEWS</option><option  id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://www.catalystmedia.org.uk/category/reviews/">- ALL REVIEWS</option>
<option  id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/book-reviews/">- BOOK &#038; POETRY REVIEWS</option>
<option  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">- EXHIBITION REVIEWS</option>
<option  id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/film-reviews/">- FILM REVIEWS</option>
<option  id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://www.catalystmedia.org.uk/category/reviews/music-reviews/">- MUSIC REVIEWS</option>
<option  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">- THEATRE REVIEWS</option>


<option  id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/nerve/">NERVE</option><option  id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://www.catalystmedia.org.uk/about-us/">- ABOUT US</option>
<option  id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="https://www.catalystmedia.org.uk/archive">- ARCHIVE</option>
<option  id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://www.catalystmedia.org.uk/distribution/">- NERVE OUTLETS</option>


<option  id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page depth0" value="https://www.catalystmedia.org.uk/contact/">CONTACT</option>
</select></div></form></div>		</div>
		<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-316"><a title="HOME" href="https://www.catalystmedia.org.uk/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678 dropdown"><a title="NEWS &amp; COMMENT" href="https://www.catalystmedia.org.uk/news-comment/" class="dropdown-toggle">NEWS &#038; COMMENT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9012"><a title="ANIMAL RIGHTS" href="https://www.catalystmedia.org.uk/category/animal-rights/">ANIMAL RIGHTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a title="ANTI-RACISM" href="https://www.catalystmedia.org.uk/category/anti-racism/">ANTI-RACISM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679"><a title="COMMENT" href="https://www.catalystmedia.org.uk/category/comment/">COMMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4826"><a title="CRIME &amp; PUNISHMENT" href="https://www.catalystmedia.org.uk/category/crime-and-punishment/">CRIME &#038; PUNISHMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a title="EDUCATION" href="https://www.catalystmedia.org.uk/category/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680"><a title="ENVIRONMENT" href="https://www.catalystmedia.org.uk/category/environment/">ENVIRONMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a title="HEALTH" href="https://www.catalystmedia.org.uk/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a title="HOUSING" href="https://www.catalystmedia.org.uk/category/housing/">HOUSING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450"><a title="INTERNATIONAL" href="https://www.catalystmedia.org.uk/category/international/">INTERNATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533"><a title="LIVERPOOL CITY COUNCIL" href="https://www.catalystmedia.org.uk/category/liverpool-city-council/">LIVERPOOL CITY COUNCIL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4828"><a title="LOCAL HISTORY" href="https://www.catalystmedia.org.uk/category/local-history/">LOCAL HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4824"><a title="LGBT RIGHTS" href="https://www.catalystmedia.org.uk/category/lgbt-rights/">LGBT RIGHTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1407"><a title="MENTAL HEALTH" href="https://www.catalystmedia.org.uk/category/mental-health/">MENTAL HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426"><a title="MIGRATION" href="https://www.catalystmedia.org.uk/category/migration/">MIGRATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4829"><a title="SCIENCE" href="https://www.catalystmedia.org.uk/category/science-and-technology/">SCIENCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451"><a title="TRADE UNIONS" href="https://www.catalystmedia.org.uk/category/trade-unions/">TRADE UNIONS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4827"><a title="WELFARE" href="https://www.catalystmedia.org.uk/category/welfare/">WELFARE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-399 dropdown"><a title="LOCAL ARTS" href="https://www.catalystmedia.org.uk/category/local-art-news/" class="dropdown-toggle">LOCAL ARTS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a title="ALL LOCAL ARTS" href="https://www.catalystmedia.org.uk/category/local-art-news/">ALL LOCAL ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a title="ART" href="https://www.catalystmedia.org.uk/category/local-art-news/art/">ART</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a title="FILM" href="https://www.catalystmedia.org.uk/category/local-art-news/film/">FILM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a title="LITERATURE" href="https://www.catalystmedia.org.uk/category/local-art-news/literature/">LITERATURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a title="MUSIC" href="https://www.catalystmedia.org.uk/category/local-art-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a title="THEATRE" href="https://www.catalystmedia.org.uk/category/local-art-news/theatre/">THEATRE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256 dropdown"><a title="NERVE MAG &amp; MORE" href="https://www.catalystmedia.org.uk/category/nerve/" class="dropdown-toggle">NERVE MAG &#038; MORE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a title="NERVE 26" href="https://www.catalystmedia.org.uk/category/nerve/nerve26/">NERVE 26</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2242"><a title="NERVE 27" href="https://www.catalystmedia.org.uk/category/nerve/nerve-27/">NERVE 27</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a title="NERVE 28" href="https://www.catalystmedia.org.uk/category/nerve/nerve-28/">NERVE 28</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a title="NERVE RADIO" href="https://www.catalystmedia.org.uk/category/nerve-radio/">NERVE RADIO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a title="NERVE WRITERS" href="https://nervewriters.wordpress.com/">NERVE WRITERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-246 dropdown"><a title="REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/" class="dropdown-toggle">REVIEWS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305"><a title="ALL REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/">ALL REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a title="BOOK &amp; POETRY REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/book-reviews/">BOOK &#038; POETRY REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a title="EXHIBITION REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">EXHIBITION REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a title="FILM REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/film-reviews/">FILM REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-456"><a title="MUSIC REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/music-reviews/">MUSIC REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a title="THEATRE REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">THEATRE REVIEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-534 dropdown"><a title="NERVE" href="https://www.catalystmedia.org.uk/nerve/" class="dropdown-toggle">NERVE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a title="ABOUT US" href="https://www.catalystmedia.org.uk/about-us/">ABOUT US</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="ARCHIVE" href="https://www.catalystmedia.org.uk/archive">ARCHIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a title="NERVE OUTLETS" href="https://www.catalystmedia.org.uk/distribution/">NERVE OUTLETS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a title="CONTACT" href="https://www.catalystmedia.org.uk/contact/">CONTACT</a></li>
</ul></div>	</div>
</nav>

			</div>

		</header><!-- #header -->

		
		<div id="#site-content" class="site-content clearfix">

			<div class="container">
				<div class="row">
					<div class="col-md-12">
						
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.catalystmedia.org.uk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.catalystmedia.org.uk/category/reviews/"><span itemprop="name">Reviews</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The Hit List &#8211; May 2021</span><meta itemprop="position" content="3" /></li></ul></nav>
					</div>


<main class="col-sm-12 col-md-8" id="content" class="content" role="main">

	
	
		
			
			<article id="post-8998" class="entry author-rob has-excerpt post-8998 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-reviews" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">The Hit List &#8211; May 2021</h1>
			<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/"><img src="https://www.catalystmedia.org.uk/wp-content/uploads/2019/06/the-hit-list2.jpg" alt="The Hit List - May 2021" class="landscape cw-greater thumbnail envince-large" width="700" height="314" itemprop="image" /></a>			<div class="entry-byline">
				<i class="fa fa-user"></i>
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="https://www.catalystmedia.org.uk/author/rob/" title="Posts by Rob Harrison" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Rob Harrison</span></a></span>
				<i class="fa fa-calendar"></i>
				<time class="entry-published updated" datetime="2021-05-04T17:18:10+00:00" itemprop="datePublished" title="Tuesday, May 4, 2021, 5:18 pm">May 4, 2021</time>
				<i class="fa fa-comment-o"></i>
				<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/#respond" class="comments-link" itemprop="discussionURL">0</a>							</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			<h4>This is going to be in a leaflet but I thought I&#8217;d add it here as an intro to the last 12 months of lockdown. It&#8217;s a brief introduction to the music section of Nerve Magazine. Always remember folks that music and politics are forever intertwined, don&#8217;t believe anybody who says otherwise.</h4>
<p><span style="color: #000080;">The Screaming Target writes for you</span></p>
<p>Welcome to the music section. And so, to quickly get to the point, who would have imagined, just over twelve months ago, that we would be running headlong into a pandemic, lasting now for over a year. And, as I write this piece we still haven&#8217;t seen the last of it according to the news (but does anybody read the news now).</p>
<p>So, how has it affected the music industry? Is it in a good way or a bad way, and from that, what information can we amass from looking at various music situations. Both national, local and beyond. Australia comes to mind here in terms of different communities across the globe having had to deal with the pandemic. The British lockdown since Christmas being particularly harsh, lasting over three and a half months.</p>
<p>In terms of musical curtailment the obvious activity that comes to mind is playing live. But add to that finding a recording studio open (if you lack the facilities yourself), rehearsal spaces closed, and having to keep in touch with absentee band members.</p>
<p>But it appears from listening to the various different musical adventures that arrive in the office, nowadays it&#8217;s via computer (no CDs anymore), that many of the artists I&#8217;m listening to at the moment wish to reflect this unease felt by society through the music they produce. The albums reflect the age group (mostly young people) who find themselves placed in this particular moment in time.</p>
<p>Many are for the first time experiencing loneliness and in some cases forced celibacy. One of the songs featured a few months back would focus on the problem of addiction which has become an issue for some during lockdown. Young, and old for that matter, are now having to find better methods and coping strategies to be able to deal with specific problems that might arise. Now finding that network systems have been taken away, perhaps due in part to the Covid restrictions placed on us.</p>
<p>As I mentioned before it&#8217;s not just young people who are struggling in these changed situations. Older people too are finding normal social interaction becoming harder through the closing down of normal networks. Due to everything going practically online. It could be said though that social interactions within society are becoming more difficult anyway.</p>
<p>So what are the musical ideas that link the various bands together and grace the pages of Nerve website at the moment. It seems that a fusing together of different styles seems to pervade most of the recordings, well, the ones I select anyway, I try to look for alternative bands. Pop is I feel is too well served in other places.</p>
<p>An example of this is the experimental boy/girl duo from Iceland, BSÍ. Their latest album seems to mix ambient DIY sounds with riot girl punk rock. The band found the title of their latest platter “Sometimes depressed but always anti-fascist” on a t-shirt promoting mental health. This seemed to suit the anarchic nature of the bands alternative asthetics.</p>
<p>Another artist called simply Ade. His latest platter “Midnight Pizza” describes a certain voyeurism in terms of spending too much time on social media at home. He sees this as an indulgence of sorts, similar to having a midnight pizza. Considered not good for your health.</p>
<p>This being the product itself, and the late hour it&#8217;s being consumed. But what the heck, you do it anyway. Based in New York Ade plays most of the instruments on the album himself. Once again it could be described as a mixture of different styles taking in aspects of indie rock and world music. Through this, he creates a hybrid and takes the urban genre into a new and exciting direction.</p>
<p>And finally, Ariel East. I reviewed the album a few months back. But now it neatly fits into the sequence presented here. “Try Harder” draws upon memories of teenage years spent in suburban Texas. The songs touch on themes of alienation, hence the title of the album “Try Harder”, she hopes that people can perhaps come together through the record.</p>
<p>And so as we move out of lockdown (hopefully) we can perhaps look back retrospectively as to how the arts have been affected by the events of lockdown. It&#8217;s interesting to note that the work produced at this time is of a very high quality. Perhaps with the touring schedule put to bed the bands can concentrate on the music. It seemed to work for the Beatles.</p>
<p>At the end of one of my reviews, I prompted the idea that musicians would look back at what work was produced during lockdown and would sigh and wish lockdown could return, you just can&#8217;t win can you.</p>
<p>Concerning the local scene, many venues have closed for good leaving a gap of places groups can perform. Not just local bands but touring bands as well. Hopefully this can be rectified at some point when the hospitality sector gets back on its feet.</p>
<p>The DIY possibility was the way many types of scenes had begun in Liverpool, you could include all types of art works here, not just music. And in its wake it would help to bring forward new talent.</p>
<p>I remain optimistic that if this kind of route is followed, rather than the usual small cluster of venues who will try to promote a certain scene. Which has probably been manufactured to suit whatever purpose (and what is that?)</p>
<p>Rather a musical culture that autonomously emerges from the grassroots. In a future issue I will discuss with local bands how lockdown has affected them in the past twelve months and a way of moving forward.</p>
<p>So, Phew! After the ranty bit here are the tunes folks, it&#8217;s a mixed bunch this month, variety is the name of the game.</p>
<h4><span style="color: #000080;"><a href="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bachelor.jpg" data-slb-active="1" data-slb-asset="1582927692" data-slb-internal="0" data-slb-group="8998"><img loading="lazy" class="alignright wp-image-9004" src="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bachelor.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bachelor.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bachelor-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bachelor-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bachelor-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>Bachelor &#8211; Doomin&#8217; Sun</span><br />
Album out on 28th May via Lucky Number</h4>
<p>Bachelor is a collaborative project between two musicians, Jay Som&#8217;s Melina Duertre,  and Pale Hounds Ellen Kemper. Having both previously been fans of each other&#8217;s respective musical efforts. The friendship was cemented after the two bands played at the same gig, where afterwards they decided to keep in touch. Regular correspondence followed over the months finally deciding to put this musical project together.</p>
<p>The collaboration seems to work. The album being an interesting mix of musical styles The tracks, hard rockin&#8217; at times, are overlaid with brilliant harmonies. These stand out as many albums I feel of late lack this quality of arrangements and musical versatility.</p>
<p>At times sounding like a cross between The Beach Boys “Pet Sounds” and the rock/folk crossover of Led Zeppelin&#8217;s “Houses of the Holy”, this is good company indeed.</p>
<p>The album begins with a song destined to become a staple of classic indie rock, “Back of my hand”, the world weary lyrics have the touch of magic that made Elliot Smith and The Moldy Peaches so brilliant.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/kQihAil8-s0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The question remains as to why they didn&#8217;t put this out as the first single as it&#8217;s such a strong song in itself, but that said it makes a brilliant first track. The alternative textual feel carries on with the second track, “Sand Angel”, the kind of kool trip the Stooges would take you on, with a relentless riff this reminds me of “Dirt” from the second Stooges album. Like the aforementioned track this builds in intensity throughout.</p>
<p>This blending of styles, as mentioned before, was the hallmark of bands like Led Zep who would effortlessly glide from folk to hard rock.</p>
<p>Written and recorded last year pre-lockdown for two weeks in January comes out on Lucky Number at the end of May.</p>
<h4><span style="color: #000080;"><a href="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bsi.jpg" data-slb-active="1" data-slb-asset="2143084109" data-slb-internal="0" data-slb-group="8998"><img loading="lazy" class="alignright wp-image-9005" src="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bsi.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bsi.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bsi-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bsi-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-bsi-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>BSÍ &#8211; Sometimes Depressed&#8230;But Always Antifascist</span><br />
Available as download on <a href="https://brusselssproutsintl.bandcamp.com/">Bandcamp</a><br />
Also available as vinyl limited to 400 copies</h4>
<p>&#8220;Sometimes Depressed&#8230;But Always Antifascist&#8221; the title inspired by a T-shirt logo mixes low-fi melancholy ambient tunes with riot girl surf punk.</p>
<p>The two styles reflect the bands alternative moods. The ambient side could be described as a reconciliation with being human. Depression, anxiety and loss. The realisation then that you cannot overcome everything in this world. And being at peace, upon this new found revelation.</p>
<p>The riot girl side talks about women dealing with negative male energy. Males that exhibit these tendencies are called “donakallar” In Iceland. The punk style of the songs reflects optimism for the future away from oppression. And perhaps looks towards a female world revolution.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/Hf2s_V7OHSI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>BSÍ are one of the most unconventional bands from the DIY/DIT (do it together) scene in Iceland. It comprises the boy/girl duo Sigurlaug Thorarensen (drums vocals) and Julius Pollux Rothlaender (bass guitar, toe synths) written and recorded during the pandemic The group would like to feel the album offers us a hope for the future. And we can look towards sunny summer days again. It&#8217;s an optimistic record then.</p>
<h4><span style="color: #000080;"><a href="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-ade.jpg" data-slb-active="1" data-slb-asset="1406622330" data-slb-internal="0" data-slb-group="8998"><img loading="lazy" class="alignright wp-image-9002" src="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-ade.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-ade.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-ade-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-ade-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-ade-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>Ade &#8211; Midnight Pizza</span><br />
Album out now released via TrickWork</h4>
<p>Ade based in New York has probably made one of the most innovative albums of 2021 in terms of creating a new style of music.</p>
<p>At a cursory first listen, you could be mistaken for thinking it&#8217;s just another urban themed album. But on closer inspection he skillfully mixes together various musical and non-musical sounds to create what could be called sonic exploration. And through this process creates a new urban hybrid perhaps.</p>
<p>In art terms, you could call Ade a cut and paste artist, making what could be described as a series of sound collage&#8217;s from various sonic materials he has assembled together.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/CAw7EDe5wjk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>I think what also makes this album different is the wide musical palette that he draws inspiration from, indie rock, Latin and rhythm and blues.</p>
<p>The atmosphere painted in “Midnight Pizza” is a series of vignettes about an urban lifestyle in the depths of New York, which include strange relationships, staying up late and eating midnight pizza. That being just a few of them. But, perhaps from personal experience I&#8217;m sure in years to come Ade will think back and say yes, that was a great pizza. It&#8217;s also a great album well worth checking out.</p>
<p>And finally….</p>
<h4><span style="color: #000080;"><a href="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-seprona.jpg" data-slb-active="1" data-slb-asset="1045823975" data-slb-internal="0" data-slb-group="8998"><img loading="lazy" class="alignright wp-image-9003" src="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-seprona.jpg" alt="" width="200" height="200" srcset="https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-seprona.jpg 400w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-seprona-300x300.jpg 300w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-seprona-150x150.jpg 150w, https://www.catalystmedia.org.uk/wp-content/uploads/2021/05/hitlist-may21-seprona-250x250.jpg 250w" sizes="(max-width: 200px) 100vw, 200px" /></a>Seprona &#8211; Phone Me Back</span><br />
Available as download on <a href="https://soundcloud.com/seprona/phone-me-back-1">Soundcloud</a></h4>
<p>Seprona produce their own brand of bouncy Scouse pop. Based in Liverpool the band take their cues from the history of classic Liverpool anthem rock.</p>
<p>They describe their musical leanings as Funked up indie pop. The coral gets a name check here as do others but The Coral seems to fit the bill in this case.</p>
<p>The new single “call me back” about a drunken tiff. it&#8217;s the morning after the night before that&#8217;s another song isn”t it. The character of the song is desperate to get his girlfriend to call him back after the row.</p>
<p>But how many phone call songs have there been in the history of pop? My favorite is “He&#8217;ll have to go” by Jim Reeves Which has the male protagonist calling his wife / girlfriend to tell her she has to leave the bar and the guy that she&#8217;s drinking with and come home.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/zBIgqfr-wdE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The power though rests with the woman. The song written in 1959 could be seen as quite revolutionary really for a male songwriter to talk about such things in the patriarchal south in America at that time. But looking at the credits I found it was co written by Audrey Allison with her husband Joe so there you go folks it&#8217;s a brilliant country song.</p>
<p>As of writing I have no information on local gigs as yet. But it&#8217;s worth checking if the band are playing any live gigs soon; they seem like a good live prospect. As they have played a few support slots with up and coming bands, till the pandemic put an end to live gigs of course. It will be interesting to see what else is planned in the world of Seprona.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8998" class="share-facebook sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8998" class="share-twitter sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<i class="fa fa-folder-open-o"></i> <span class="entry-terms category" itemprop="articleSection">Posted in <a href="https://www.catalystmedia.org.uk/category/reviews/music-reviews/" rel="tag">Music Reviews</a>, <a href="https://www.catalystmedia.org.uk/category/reviews/" rel="tag">Reviews</a></span>			
						
		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="https://www.catalystmedia.org.uk/news/vivisection-exposed/" rel="prev">Vivisection Exposed: Painful Animal Experiments at Liverpool University</a></div>		<div class="next">Next Post: <a href="https://www.catalystmedia.org.uk/environment/nature-snippets/" rel="next">Nature Snippets</a></div>	</div><!-- .loop-nav -->


			
			
				
<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/the-hit-list-may-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.catalystmedia.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="cptch_block"><span class="cptch_title">Please answer this (to remove spam)<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_99"><span class="cptch_span"><input id="cptch_input_99" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">o&#110;e</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">eig&#104;t</span>
					<input type="hidden" name="cptch_result" value="IOQ=" /><input type="hidden" name="cptch_time" value="1620744818" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8998' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f4ed1d6f8" /></p><input type="hidden" id="ak_js" name="ak_js" value="206"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</section><!-- #comments-template -->
			
		
	
</main><!-- #content -->

<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>

	
		<section id="search-7" class="widget widget_search"><h3 class="widget-title">SEARCH THIS SITE</h3><form role="search" method="get" class="search-form" action="https://www.catalystmedia.org.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="envince_onecol_posts-7" class="widget widget_envince_color widget_featured_posts widget_onecol_posts">
		<h3 class="widget-title" style="border-bottom-color:#006156;"><span class="wrap"style="background:#006156;">LATEST MUSIC REVIEWS</span></h3>		
						<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/" title="The Hit List &#8211; May 2021"><img width="400" height="200" src="https://www.catalystmedia.org.uk/wp-content/uploads/2019/06/the-hit-list2-400x200.jpg" class="attachment-envince-featured-big size-envince-featured-big wp-post-image" alt="The Hit List &#8211; May 2021" loading="lazy" title="The Hit List &#8211; May 2021" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/" title="The Hit List &#8211; May 2021">The Hit List &#8211; May 2021</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2021-05-04T17:18:10+00:00" itemprop="datePublished" title="Tuesday, May 4, 2021, 5:18 pm">May 4, 2021</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
											<div class="entry-content">
							<p>The Screaming Target discusses how the pandemic has affected the music industry, and also reviews some of the latest tunes reaching the Nerve office.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8998" class="share-facebook sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8998" class="share-twitter sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/the-hit-list-may-2021/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>						</div>
									</div>

			</div>
			</div>			
						<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-march-2021-part-2/" title="The Hit List &#8211; March 2021, Part 2"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/11/the-hit-list3-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Hit List &#8211; March 2021, Part 2" loading="lazy" title="The Hit List &#8211; March 2021, Part 2" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-march-2021-part-2/" title="The Hit List &#8211; March 2021, Part 2">The Hit List &#8211; March 2021, Part 2</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2021-03-28T14:05:40+00:00" itemprop="datePublished" title="Sunday, March 28, 2021, 2:05 pm">March 28, 2021</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-march-2021-part-2/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-march-2021/" title="The Hit List &#8211; March 2021"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/11/the-hit-list3-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Hit List &#8211; March 2021" loading="lazy" title="The Hit List &#8211; March 2021" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-march-2021/" title="The Hit List &#8211; March 2021">The Hit List &#8211; March 2021</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2021-03-08T13:30:36+00:00" itemprop="datePublished" title="Monday, March 8, 2021, 1:30 pm">March 8, 2021</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-march-2021/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-november-2020/" title="The Hit List &#8211; November 2020"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/11/the-hit-list3-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Hit List &#8211; November 2020" loading="lazy" title="The Hit List &#8211; November 2020" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-november-2020/" title="The Hit List &#8211; November 2020">The Hit List &#8211; November 2020</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-11-20T12:38:51+00:00" itemprop="datePublished" title="Friday, November 20, 2020, 12:38 pm">November 20, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-november-2020/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-october-2020/" title="The Hit List &#8211; October 2020"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2019/06/the-hit-list2-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Hit List &#8211; October 2020" loading="lazy" title="The Hit List &#8211; October 2020" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-october-2020/" title="The Hit List &#8211; October 2020">The Hit List &#8211; October 2020</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-10-05T16:59:23+00:00" itemprop="datePublished" title="Monday, October 5, 2020, 4:59 pm">October 5, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-october-2020/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-garnetts/" title="The Garnetts"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/03/the-garnetts-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Garnetts" loading="lazy" title="The Garnetts" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-garnetts/" title="The Garnetts">The Garnetts</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-03-09T11:51:56+00:00" itemprop="datePublished" title="Monday, March 9, 2020, 11:51 am">March 9, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-garnetts/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/una-quinn-inside-out/" title="Úna Quinn &#8211; Inside Out"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2019/11/inside-out-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Úna Quinn &#8211; Inside Out" loading="lazy" title="Úna Quinn &#8211; Inside Out" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/una-quinn-inside-out/" title="Úna Quinn &#8211; Inside Out">Úna Quinn &#8211; Inside Out</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-11-11T14:38:29+00:00" itemprop="datePublished" title="Monday, November 11, 2019, 2:38 pm">November 11, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/una-quinn-inside-out/#comments" class="comments-link" itemprop="discussionURL">1</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-october-2019-part-2/" title="The Hit List &#8211; October 2019 &#8211; Part 2"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2016/05/the-hit-list-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Hit List &#8211; October 2019 &#8211; Part 2" loading="lazy" title="The Hit List &#8211; October 2019 &#8211; Part 2" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-october-2019-part-2/" title="The Hit List &#8211; October 2019 &#8211; Part 2">The Hit List &#8211; October 2019 &#8211; Part 2</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-10-31T16:24:14+00:00" itemprop="datePublished" title="Thursday, October 31, 2019, 4:24 pm">October 31, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-hit-list-october-2019-part-2/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						</div>		</section>
	
</aside><!-- #sidebar-secondary -->

	</div><!-- .row -->
		</div><!-- .container -->

			</div><!-- #main -->

		<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
			<div class="container">
				<div class="row">

					<div class="footer-menu col-md-6 col-sm-12 pull-right">

						
					</div>

					<div class="footer-copyright col-md-6 col-sm-12 pull-left">

						<p class="copyright">
							Copyright &#169; 2021 <a class="site-link" href="https://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a>. All rights reserved.Theme: <a class="theme-link" href="https://themegrill.com/themes/envince/">Envince</a> by ThemeGrill. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a>						</p><!-- .copyright -->

					</div>

					<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
				</div>
			</div>

	</footer>

	</div><!-- #container -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.catalystmedia.org.uk\/reviews\/the-hit-list-may-2021\/":8998};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/reviews/the-hit-list-may-2021/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/skip-link-focus-fix.js?ver=5.7.1' id='freedom-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/theme.js' id='envince-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"f5caca8d9d","ajaxurl":"https:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/captcha/js/front_end_script.js?ver=5.7.1' id='cptch_front_end_script-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"1582927692":{"id":9004,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/2021\/05\/hitlist-may21-bachelor.jpg","title":"hitlist-may21-bachelor","caption":"","description":""},"2143084109":{"id":9005,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/2021\/05\/hitlist-may21-bsi.jpg","title":"hitlist-may21-bsi","caption":"","description":""},"1406622330":{"id":9002,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/2021\/05\/hitlist-may21-ade.jpg","title":"hitlist-may21-ade","caption":"","description":""},"1045823975":{"id":9003,"type":"image","internal":true,"source":"https:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/2021\/05\/hitlist-may21-seprona.jpg","title":"hitlist-may21-seprona","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/www.catalystmedia.org.uk\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/www.catalystmedia.org.uk\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'184859915',post:'8998',tz:'0',srv:'www.catalystmedia.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '184859915', '8998' ]);
</script>

</body>
</html>
