<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >

<head>
<meta charset="UTF-8" />
<title>Dead Pigeon Gallery Presents – David Sinclair – Dockers Exhibition | Nerve Magazine</title>

		<!-- All in One SEO 4.0.15 -->
		<meta name="description" content="Dead Pigeon Gallery presents Dockers - The ‘95 to ‘98 Liverpool Lockout, a documentary photography exhibition by Dave Sinclair of the Liverpool dockers strike."/>
		<link rel="canonical" href="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/" />
		<meta property="og:site_name" content="Nerve Magazine | Promoting awareness, social issues, critical thinking, culture and so much more" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Dead Pigeon Gallery Presents – David Sinclair – Dockers Exhibition | Nerve Magazine" />
		<meta property="og:description" content="Dead Pigeon Gallery presents Dockers - The ‘95 to ‘98 Liverpool Lockout, a documentary photography exhibition by Dave Sinclair of the Liverpool dockers strike." />
		<meta property="og:url" content="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/" />
		<meta property="article:published_time" content="2021-02-10T15:53:29Z" />
		<meta property="article:modified_time" content="2021-02-10T15:54:47Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="www.catalystmedia.org.uk" />
		<meta property="twitter:title" content="Dead Pigeon Gallery Presents – David Sinclair – Dockers Exhibition | Nerve Magazine" />
		<meta property="twitter:description" content="Dead Pigeon Gallery presents Dockers - The ‘95 to ‘98 Liverpool Lockout, a documentary photography exhibition by Dave Sinclair of the Liverpool dockers strike." />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.2.8" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Feed" href="https://www.catalystmedia.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Comments Feed" href="https://www.catalystmedia.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Dead Pigeon Gallery Presents &#8211; David Sinclair &#8211; Dockers Exhibition Comments Feed" href="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/feed/" />
<link rel="pingback" href="https://www.catalystmedia.org.uk/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catalystmedia.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='envince-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.catalystmedia.org.uk/wp-content/themes/envince/css/bootstrap.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.catalystmedia.org.uk/wp-content/themes/envince/css/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css'  href='https://www.catalystmedia.org.uk/wp-content/themes/envince/library/css/gallery.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.catalystmedia.org.uk/wp-content/themes/envince/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.catalystmedia.org.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.catalystmedia.org.uk/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.catalystmedia.org.uk/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/jquery.bxslider.min.js' id='envince-bxslider-js'></script>
<link rel="https://api.w.org/" href="https://www.catalystmedia.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.catalystmedia.org.uk/wp-json/wp/v2/posts/8733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catalystmedia.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catalystmedia.org.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/pcvEvx-2gR' />
<link rel="alternate" type="application/json+oembed" href="https://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystmedia.org.uk%2Flocal-art-news%2Fart%2Fdavid-sinclair-dockers-exhibition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catalystmedia.org.uk%2Flocal-art-news%2Fart%2Fdavid-sinclair-dockers-exhibition%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 204, 0, 63, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #cc003f; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #cc003f; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 204, 0, 63, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 204, 0, 63, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #cc003f; } ::selection { background-color: #cc003f; } legend { border-color: rgba( 204, 0, 63, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 204, 0, 63, 0.15 ); } .navbar.navbar-default { border-bottom-color: #cc003f; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 204, 0, 63, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #cc003f; } blockquote { background-color: rgba( 204, 0, 63, 0.85 ); } blockquote blockquote { background-color: rgba( 204, 0, 63, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 204, 0, 63, 0.85 ); } blockquote { outline-color: rgba( 204, 0, 63, 0.85); }</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>

<style type="text/css" id="custom-css">
		@media (min-width: 1200px) {
			.container, #container {
				width: 1170px!important;
			}
		}
</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
body {
	color: #1f1f1f;
	font-family: "Open Sans", sans-serif;
}

.table-padding {
	border-collapse: separate;
	border-spacing: 5px;
}

/*
Customise Event Submission form
*/
.form-control {
	display: inline;
	width: auto;
	height: auto;
}

.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6 {
	margin: 1em 0 1em;
	padding: 0;
	color: #000;
	line-height: 1.4em;
}
a { color: rgba(204, 0, 63, 1);
}

.contact-submit .pushbutton-wide {
	width: 20%;
}

.navbar.navbar-default {
	border-bottom: 0 #FFF;
}

.breadcrumb-trail {
	border-top-color: #eee;
	border-top-width: 1px;
}

p {
	margin: 0 0 20px;
  font-size: 16px;
}

aside .sharedaddy {
	display: none;
}

.widget>ul>li, li.recentcomments {
	border-bottom: 1px solid #FFF;
	position: relative;
	display: block;
	padding: 0;
}

.social-icons-widget ul li {
	float: none;
	margin: 0 2px 2px 0;
	display: inline-block;
}

.textwidget .form-control {
	display: block;
	width: 70%;
	height: 70%;
	padding: 6px 12px;
	margin: 0 0 0 30px;
	font-size: 14px;
	line-height: 1.42857143;
	color: #555;
	background-color: #fff;
	background-image: none;
	border: 0;
	border-radius: 0;
	-webkit-box-shadow: inset 0 0 0 rgba(0,0,0,0);
	box-shadow: inset 0 0 0 rgba(0,0,0,0);
	-webkit-transition: border-color ease-in-out .15s, -webkit-box-shadow ease-in-out .15s;
	-o-transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
	transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
}
.text-block { 
	background: #E5F3B3;
	padding: 10px 15px;
	margin: 10px;
}			</style>
		</head>

<body class="wordpress ltr en en-us parent-theme y2021 m02 d11 h11 thursday logged-out custom-background custom-header display-header-text singular singular-post singular-post-8733 post-format- boxed custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div id="header-top">
				<div  class="container">
					<div class="row">

						<div class="info-icons col-md-6 col-sm-12 pull-left">
													</div>

						<div class="social-icons col-md-6 col-sm-12 pull-right">
													</div>

					</div>
				</div>
			</div>

			<div id="main-header" class="container">
				<div class="row">

					<div id="branding" class="site-branding col-md-4">

						


						<div class="header-text">
						<h1 id="site-title" class="site-title" itemprop="headline"><a href="https://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a></h1><h2 id="site-description" class="site-description" itemprop="description">Promoting awareness, social issues, critical thinking, culture and so much more</h2>						</div>
					</div><!-- #branding -->

					<div class="header-right-section col-md-8 pull-right">
											</div>

				</div>
			</div>

			<div id="main-menu" class="clearfix">

				<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="navbar-header">
			<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-top" class="clearfix nav form-control"><option  id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home depth0" value="https://www.catalystmedia.org.uk/">HOME</option>
<option  id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/news-comment/">NEWS &#038; COMMENT</option><option  id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/anti-racism/">- ANTI-RACISM</option>
<option  id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/comment/">- COMMENT</option>
<option  id="menu-item-4826" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/crime-and-punishment/">- CRIME &#038; PUNISHMENT</option>
<option  id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/education/">- EDUCATION</option>
<option  id="menu-item-680" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/environment/">- ENVIRONMENT</option>
<option  id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/health/">- HEALTH</option>
<option  id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/housing/">- HOUSING</option>
<option  id="menu-item-1450" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/international/">- INTERNATIONAL</option>
<option  id="menu-item-6533" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/liverpool-city-council/">- LIVERPOOL CITY COUNCIL</option>
<option  id="menu-item-4828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://www.catalystmedia.org.uk/category/local-history/">- LOCAL HISTORY</option>
<option  id="menu-item-4824" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/lgbt-rights/">- LGBT RIGHTS</option>
<option  id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/mental-health/">- MENTAL HEALTH</option>
<option  id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/migration/">- MIGRATION</option>
<option  id="menu-item-4829" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/science-and-technology/">- SCIENCE</option>
<option  id="menu-item-1451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://www.catalystmedia.org.uk/category/trade-unions/">- TRADE UNIONS</option>
<option  id="menu-item-4827" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/welfare/">- WELFARE</option>


<option  id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/category/local-art-news/">LOCAL ARTS</option><option  id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/">- ALL LOCAL ARTS</option>
<option  id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/art/">- ART</option>
<option  id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/film/">- FILM</option>
<option  id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/literature/">- LITERATURE</option>
<option  id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/music/">- MUSIC</option>
<option  id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/local-art-news/theatre/">- THEATRE</option>


<option  id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/category/nerve/">NERVE MAG &#038; MORE</option><option  id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve/nerve26/">- NERVE 26</option>
<option  id="menu-item-2242" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve/nerve-27/">- NERVE 27</option>
<option  id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve/nerve-28/">- NERVE 28</option>
<option  id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/nerve-radio/">- NERVE RADIO</option>
<option  id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="https://nervewriters.wordpress.com/">- NERVE WRITERS</option>


<option  id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/category/reviews/">REVIEWS</option><option  id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/">- ALL REVIEWS</option>
<option  id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/book-reviews/">- BOOK &#038; POETRY REVIEWS</option>
<option  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">- EXHIBITION REVIEWS</option>
<option  id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/film-reviews/">- FILM REVIEWS</option>
<option  id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/music-reviews/">- MUSIC REVIEWS</option>
<option  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="https://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">- THEATRE REVIEWS</option>


<option  id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="https://www.catalystmedia.org.uk/nerve/">NERVE</option><option  id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://www.catalystmedia.org.uk/about-us/">- ABOUT US</option>
<option  id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="https://www.catalystmedia.org.uk/archive">- ARCHIVE</option>
<option  id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="https://www.catalystmedia.org.uk/distribution/">- NERVE OUTLETS</option>


<option  id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page depth0" value="https://www.catalystmedia.org.uk/contact/">CONTACT</option>
</select></div></form></div>		</div>
		<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-316"><a title="HOME" href="https://www.catalystmedia.org.uk/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678 dropdown"><a title="NEWS &amp; COMMENT" href="https://www.catalystmedia.org.uk/news-comment/" class="dropdown-toggle">NEWS &#038; COMMENT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a title="ANTI-RACISM" href="https://www.catalystmedia.org.uk/category/anti-racism/">ANTI-RACISM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679"><a title="COMMENT" href="https://www.catalystmedia.org.uk/category/comment/">COMMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4826"><a title="CRIME &amp; PUNISHMENT" href="https://www.catalystmedia.org.uk/category/crime-and-punishment/">CRIME &#038; PUNISHMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a title="EDUCATION" href="https://www.catalystmedia.org.uk/category/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680"><a title="ENVIRONMENT" href="https://www.catalystmedia.org.uk/category/environment/">ENVIRONMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a title="HEALTH" href="https://www.catalystmedia.org.uk/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a title="HOUSING" href="https://www.catalystmedia.org.uk/category/housing/">HOUSING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450"><a title="INTERNATIONAL" href="https://www.catalystmedia.org.uk/category/international/">INTERNATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533"><a title="LIVERPOOL CITY COUNCIL" href="https://www.catalystmedia.org.uk/category/liverpool-city-council/">LIVERPOOL CITY COUNCIL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4828"><a title="LOCAL HISTORY" href="https://www.catalystmedia.org.uk/category/local-history/">LOCAL HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4824"><a title="LGBT RIGHTS" href="https://www.catalystmedia.org.uk/category/lgbt-rights/">LGBT RIGHTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1407"><a title="MENTAL HEALTH" href="https://www.catalystmedia.org.uk/category/mental-health/">MENTAL HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426"><a title="MIGRATION" href="https://www.catalystmedia.org.uk/category/migration/">MIGRATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4829"><a title="SCIENCE" href="https://www.catalystmedia.org.uk/category/science-and-technology/">SCIENCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1451"><a title="TRADE UNIONS" href="https://www.catalystmedia.org.uk/category/trade-unions/">TRADE UNIONS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4827"><a title="WELFARE" href="https://www.catalystmedia.org.uk/category/welfare/">WELFARE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-399 dropdown"><a title="LOCAL ARTS" href="https://www.catalystmedia.org.uk/category/local-art-news/" class="dropdown-toggle">LOCAL ARTS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3385"><a title="ALL LOCAL ARTS" href="https://www.catalystmedia.org.uk/category/local-art-news/">ALL LOCAL ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-400"><a title="ART" href="https://www.catalystmedia.org.uk/category/local-art-news/art/">ART</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-401"><a title="FILM" href="https://www.catalystmedia.org.uk/category/local-art-news/film/">FILM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a title="LITERATURE" href="https://www.catalystmedia.org.uk/category/local-art-news/literature/">LITERATURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a title="MUSIC" href="https://www.catalystmedia.org.uk/category/local-art-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a title="THEATRE" href="https://www.catalystmedia.org.uk/category/local-art-news/theatre/">THEATRE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256 dropdown"><a title="NERVE MAG &amp; MORE" href="https://www.catalystmedia.org.uk/category/nerve/" class="dropdown-toggle">NERVE MAG &#038; MORE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a title="NERVE 26" href="https://www.catalystmedia.org.uk/category/nerve/nerve26/">NERVE 26</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2242"><a title="NERVE 27" href="https://www.catalystmedia.org.uk/category/nerve/nerve-27/">NERVE 27</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a title="NERVE 28" href="https://www.catalystmedia.org.uk/category/nerve/nerve-28/">NERVE 28</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a title="NERVE RADIO" href="https://www.catalystmedia.org.uk/category/nerve-radio/">NERVE RADIO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a title="NERVE WRITERS" href="https://nervewriters.wordpress.com/">NERVE WRITERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246 dropdown"><a title="REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/" class="dropdown-toggle">REVIEWS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a title="ALL REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/">ALL REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a title="BOOK &amp; POETRY REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/book-reviews/">BOOK &#038; POETRY REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a title="EXHIBITION REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">EXHIBITION REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a title="FILM REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/film-reviews/">FILM REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a title="MUSIC REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/music-reviews/">MUSIC REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a title="THEATRE REVIEWS" href="https://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">THEATRE REVIEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-534 dropdown"><a title="NERVE" href="https://www.catalystmedia.org.uk/nerve/" class="dropdown-toggle">NERVE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a title="ABOUT US" href="https://www.catalystmedia.org.uk/about-us/">ABOUT US</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="ARCHIVE" href="https://www.catalystmedia.org.uk/archive">ARCHIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a title="NERVE OUTLETS" href="https://www.catalystmedia.org.uk/distribution/">NERVE OUTLETS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a title="CONTACT" href="https://www.catalystmedia.org.uk/contact/">CONTACT</a></li>
</ul></div>	</div>
</nav>

			</div>

		</header><!-- #header -->

		
		<div id="#site-content" class="site-content clearfix">

			<div class="container">
				<div class="row">
					<div class="col-md-12">
						
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.catalystmedia.org.uk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.catalystmedia.org.uk/category/local-art-news/"><span itemprop="name">Local Art News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.catalystmedia.org.uk/category/local-art-news/art/"><span itemprop="name">Art</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Dead Pigeon Gallery Presents &#8211; David Sinclair &#8211; Dockers Exhibition</span><meta itemprop="position" content="4" /></li></ul></nav>
					</div>


<main class="col-sm-12 col-md-8" id="content" class="content" role="main">

	
	
		
			
			<article id="post-8733" class="entry author-nerve has-excerpt post-8733 post type-post status-publish format-standard has-post-thumbnail category-art category-film category-local-art-news category-local-history category-trade-unions" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">Dead Pigeon Gallery Presents &#8211; David Sinclair &#8211; Dockers Exhibition</h1>
			<a href="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/"><img src="https://www.catalystmedia.org.uk/wp-content/uploads/david-sinclair-dockers-exhibition.jpg" alt="Dead Pigeon Gallery Presents - David Sinclair - Dockers Exhibition" class="landscape cw-greater thumbnail envince-large" width="700" height="391" itemprop="image" /></a>			<div class="entry-byline">
				<i class="fa fa-user"></i>
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="https://www.catalystmedia.org.uk/author/nerve/" title="Posts by Nerve" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Nerve</span></a></span>
				<i class="fa fa-calendar"></i>
				<time class="entry-published updated" datetime="2021-02-10T15:53:29+00:00" itemprop="datePublished" title="Wednesday, February 10, 2021, 3:53 pm">February 10, 2021</time>
				<i class="fa fa-comment-o"></i>
				<a href="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/#respond" class="comments-link" itemprop="discussionURL">0</a>							</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			<h4>Dead Pigeon Gallery Presents:</h4>
<h3><span style="color: #800000;">Dockers &#8211; The ‘95 to ‘98 Liverpool Lockout</span><br />
Documentary Photography Exhibition by Dave Sinclair</h3>
<p><em>&#8216;In September 1995, 500 Mersey Dock and Harbour workers were sacked for not crossing a picket line set up by sacked Dockers from a small stevedore firm called Torside. They were then in dispute for two and a half years. Dave Sinclair supported and documented the dispute from the first to the last day.&#8217;</em></p>
<p>Without further ado Dead Pigeon Gallery present, &#8216;Dockers&#8217; a short film by Harvey Morrison</p>
<p>The film shows snippets of a conversation we had with Dave Sinclair along with Joel Hansen from Scottie Press Newspaper, as Dave installed his work with Jodyanne Richardson at MP Dan Carden&#8217;s office.</p>
<p>It provides an insight into the daily work of a documentary photographer and a concise overview of the dispute itself. A crucial moment in working class history.</p>
<p><iframe src="https://www.youtube.com/embed/VoqfeHiQlCs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The work will be available for public viewing when it’s safe to do so and Dead Pigeon Gallery will make a further announcement at the time.</p>
<p>The video came about because they were unable to let people in, with this new route they’ve taken into commissioning film-making they aim to continue post pandemic so people who are unable to access the shows for other reasons are still able to participate at some level.</p>
<p>The film was supported by Dead Pigeon Gallery Patrons via Patreon and Arts Council England.</p>
<p>Music by Mel Bowen</p>
<p>For any further information please contact: jaynelawless7[at]gmail.com and follow Dead Pigeon Gallery&#8217;s posts on social media.</p>
<p>Instagram: <a href="https://www.instagram.com/deadpigeongallery/">@deadpigeongallery</a><br />
Twitter: <a href="https://twitter.com/DeadPigeonG">@DeadPigeonG</a><br />
Facebook: <a href="https://www.facebook.com/pg/DeadPigeonGallery/">DeadPigeonGallery</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8733" class="share-facebook sd-button share-icon" href="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8733" class="share-twitter sd-button share-icon" href="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.catalystmedia.org.uk/local-art-news/art/david-sinclair-dockers-exhibition/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<i class="fa fa-folder-open-o"></i> <span class="entry-terms category" itemprop="articleSection">Posted in <a href="https://www.catalystmedia.org.uk/category/local-art-news/art/" rel="tag">Art</a>, <a href="https://www.catalystmedia.org.uk/category/local-art-news/film/" rel="tag">Film</a>, <a href="https://www.catalystmedia.org.uk/category/local-art-news/" rel="tag">Local Art News</a>, <a href="https://www.catalystmedia.org.uk/category/local-history/" rel="tag">Local History</a>, <a href="https://www.catalystmedia.org.uk/category/trade-unions/" rel="tag">Trade Unions / Employment</a></span>			
						
		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="https://www.catalystmedia.org.uk/animal-rights/mike-hill-30-years-on/" rel="prev">Mike Hill 30 Years On – Never Forgotten and Never Forgiven</a></div>			</div><!-- .loop-nav -->


			
			
				
<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local-art-news/art/david-sinclair-dockers-exhibition/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.catalystmedia.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="cptch_block"><span class="cptch_title">Please answer this (to remove spam)<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_61"><span class="cptch_span">fi&#118;e</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_61" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">&#116;w&#101;n&#116;&#121;</span>
					<input type="hidden" name="cptch_result" value="Xog=" /><input type="hidden" name="cptch_time" value="1613043511" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8733' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62f46c0a09" /></p><input type="hidden" id="ak_js" name="ak_js" value="223"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</section><!-- #comments-template -->
			
		
	
</main><!-- #content -->

<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>

	
		<section id="search-4" class="widget widget_search"><h3 class="widget-title">SEARCH THIS SITE</h3><form role="search" method="get" class="search-form" action="https://www.catalystmedia.org.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="social-icons-widget-3" class="widget social-icons-widget"><h3 class="widget-title">FOLLOW US!</h3>
<ul class="icons-large">
									<li class="facebook"><a href="https://www.facebook.com/Nerve-Magazine-325449500870/" target="_blank"><img class="site-icon" src="https://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/icons/large/facebook.jpg" alt="Facebook" title="Facebook" height="64" width="64" /></a></li>		
																		<li class="twitter"><a href="https://twitter.com/nervemagazineuk" target="_blank"><img class="site-icon" src="https://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/icons/large/twitter.jpg" alt="Twitter" title="Twitter" height="64" width="64" /></a></li>		
								
</ul>
</section><section id="envince_onecol_posts-4" class="widget widget_envince_color widget_featured_posts widget_onecol_posts">
		<h3 class="widget-title" style="border-bottom-color:#d92500;"><span class="wrap"style="background:#d92500;">LATEST FILM REVIEWS</span></h3>		
						<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/planet-of-the-humans/" title="Planet of the Humans (NR)"><img width="400" height="200" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/06/planet-of-the-humans-400x200.jpg" class="attachment-envince-featured-big size-envince-featured-big wp-post-image" alt="Planet of the Humans (NR)" loading="lazy" title="Planet of the Humans (NR)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/planet-of-the-humans/" title="Planet of the Humans (NR)">Planet of the Humans (NR)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-06-16T15:59:47+00:00" itemprop="datePublished" title="Tuesday, June 16, 2020, 3:59 pm">June 16, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/planet-of-the-humans/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
											<div class="entry-content">
							<p>Ashley McGovern reviews the documentary film Planet of the Humans which criticises the green movement and the renewable energy industry.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/planet-of-the-humans/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/planet-of-the-humans/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6846" class="share-facebook sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/planet-of-the-humans/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6846" class="share-twitter sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/planet-of-the-humans/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.catalystmedia.org.uk/reviews/planet-of-the-humans/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>						</div>
									</div>

			</div>
			</div>			
						<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/dark-waters/" title="Dark Waters (12)"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/03/dark-waters-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Dark Waters (12)" loading="lazy" title="Dark Waters (12)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/dark-waters/" title="Dark Waters (12)">Dark Waters (12)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-03-31T10:02:04+00:00" itemprop="datePublished" title="Tuesday, March 31, 2020, 10:02 am">March 31, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/dark-waters/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/parasite/" title="Parasite (15)"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/02/parasite-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Parasite (15)" loading="lazy" title="Parasite (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/parasite/" title="Parasite (15)">Parasite (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-02-19T18:39:37+00:00" itemprop="datePublished" title="Wednesday, February 19, 2020, 6:39 pm">February 19, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/parasite/#comments" class="comments-link" itemprop="discussionURL">1</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/the-lighthouse/" title="The Lighthouse (15)"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/02/the-lighthouse-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Lighthouse (15)" loading="lazy" title="The Lighthouse (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/the-lighthouse/" title="The Lighthouse (15)">The Lighthouse (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-02-10T11:46:39+00:00" itemprop="datePublished" title="Monday, February 10, 2020, 11:46 am">February 10, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/the-lighthouse/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/1917/" title="1917 (15)"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2020/01/1917-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="1917 (15)" loading="lazy" title="1917 (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/1917/" title="1917 (15)">1917 (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-01-16T11:53:59+00:00" itemprop="datePublished" title="Thursday, January 16, 2020, 11:53 am">January 16, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/1917/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/la-belle-epoque/" title="La Belle Epoque (The Good Times) (15)"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2019/11/la-belle-epoque-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="La Belle Epoque (The Good Times) (15)" loading="lazy" title="La Belle Epoque (The Good Times) (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/la-belle-epoque/" title="La Belle Epoque (The Good Times) (15)">La Belle Epoque (The Good Times) (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-11-29T11:13:55+00:00" itemprop="datePublished" title="Friday, November 29, 2019, 11:13 am">November 29, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/la-belle-epoque/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/earthquake-bird/" title="Earthquake Bird (15)"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2019/11/earthquake-bird-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Earthquake Bird (15)" loading="lazy" title="Earthquake Bird (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/earthquake-bird/" title="Earthquake Bird (15)">Earthquake Bird (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-11-25T17:18:05+00:00" itemprop="datePublished" title="Monday, November 25, 2019, 5:18 pm">November 25, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/earthquake-bird/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="https://www.catalystmedia.org.uk/reviews/joker/" title="Joker (18)"><img width="130" height="90" src="https://www.catalystmedia.org.uk/wp-content/uploads/2019/10/joker-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Joker (18)" loading="lazy" title="Joker (18)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="https://www.catalystmedia.org.uk/reviews/joker/" title="Joker (18)">Joker (18)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-10-15T13:37:36+00:00" itemprop="datePublished" title="Tuesday, October 15, 2019, 1:37 pm">October 15, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="https://www.catalystmedia.org.uk/reviews/joker/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						</div>		</section>
	
</aside><!-- #sidebar-secondary -->

	</div><!-- .row -->
		</div><!-- .container -->

			</div><!-- #main -->

		<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
			<div class="container">
				<div class="row">

					<div class="footer-menu col-md-6 col-sm-12 pull-right">

						
					</div>

					<div class="footer-copyright col-md-6 col-sm-12 pull-left">

						<p class="copyright">
							Copyright &#169; 2021 <a class="site-link" href="https://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a>. All rights reserved.Theme: <a class="theme-link" href="https://themegrill.com/themes/envince/">Envince</a> by ThemeGrill. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a>						</p><!-- .copyright -->

					</div>

					<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
				</div>
			</div>

	</footer>

	</div><!-- #container -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.catalystmedia.org.uk\/local-art-news\/art\/david-sinclair-dockers-exhibition\/":8733,"https:\/\/www.catalystmedia.org.uk\/reviews\/planet-of-the-humans\/":6846};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/local-art-news/art/david-sinclair-dockers-exhibition/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/skip-link-focus-fix.js?ver=5.6.1' id='freedom-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/themes/envince/js/theme.js' id='envince-js'></script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"de86d19ad0","ajaxurl":"https:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catalystmedia.org.uk/wp-content/plugins/captcha/js/front_end_script.js?ver=5.6.1' id='cptch_front_end_script-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'184859915',post:'8733',tz:'0',srv:'www.catalystmedia.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '184859915', '8733' ]);
</script>

</body>
</html>
