<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<title>Everybody Knows (15) | Nerve Magazine</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.1" />

<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Design[69,119] -->
<meta name="description"  content="Colin Serjent reviews the film Everybody Knows, directed by Asghar Farhadi, starring Penelope Cruz and Javier Bardem and screening at Picturehouse." />

<link rel="canonical" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Feed" href="http://www.catalystmedia.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Comments Feed" href="http://www.catalystmedia.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Everybody Knows (15) Comments Feed" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/feed/" />
<link rel="pingback" href="http://www.catalystmedia.org.uk/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.catalystmedia.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='envince-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/css/bootstrap.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/library/css/gallery.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/style.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.catalystmedia.org.uk/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/podpress/style/podpress.css?ver=4.9.10' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="http://www.catalystmedia.org.uk/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["lefticon"] = "333333";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "333333";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("http://www.catalystmedia.org.uk/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"E5E5E5", text:"333333", leftbg:"CCCCCC", lefticon:"333333", volslider:"666666", voltrack:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", righticon:"333333", righticonhover:"FFFFFF", loader:"009900", track:"FFFFFF", border:"CCCCCC", tracker:"DDDDDD", skip:"666666", slider:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "http://www.catalystmedia.org.uk/";
var podPressBackendURL = "http://www.catalystmedia.org.uk/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "http://www.catalystmedia.org.uk/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.catalystmedia.org.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/podpress/js/podpress.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='http://www.catalystmedia.org.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catalystmedia.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catalystmedia.org.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Border (15)' href='http://www.catalystmedia.org.uk/reviews/border/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://wp.me/p7vWKk-1hm' />
<link rel="alternate" type="application/json+oembed" href="http://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Feverybody-knows%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Feverybody-knows%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 204, 0, 63, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #cc003f; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #cc003f; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 204, 0, 63, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 204, 0, 63, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #cc003f; } ::selection { background-color: #cc003f; } legend { border-color: rgba( 204, 0, 63, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 204, 0, 63, 0.15 ); } .navbar.navbar-default { border-bottom-color: #cc003f; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 204, 0, 63, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #cc003f; } blockquote { background-color: rgba( 204, 0, 63, 0.85 ); } blockquote blockquote { background-color: rgba( 204, 0, 63, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 204, 0, 63, 0.85 ); } blockquote { outline-color: rgba( 204, 0, 63, 0.85); }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		

<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Everybody Knows (15)" />
<meta property="og:url" content="http://www.catalystmedia.org.uk/reviews/everybody-knows/" />
<meta property="og:description" content="Colin Serjent reviews the film Everybody Knows, directed by Asghar Farhadi, starring Penelope Cruz and Javier Bardem and screening at Picturehouse." />
<meta property="article:published_time" content="2019-03-13T18:08:25+00:00" />
<meta property="article:modified_time" content="2019-03-13T18:08:25+00:00" />
<meta property="og:site_name" content="Nerve Magazine" />
<meta property="og:image" content="http://www.catalystmedia.org.uk/wp-content/uploads/2019/03/everybody-knows.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@nervemagazineuk" />
<meta name="twitter:site" content="@nervemagazineuk" />
<meta name="twitter:text:title" content="Everybody Knows (15)" />
<meta name="twitter:image" content="http://www.catalystmedia.org.uk/wp-content/uploads/2019/03/everybody-knows.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<style type="text/css" id="custom-css">
		@media (min-width: px) {
			.container {
				width: px!important;
			}
		}
</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
body {
	color: #282828;
	font-family: "Open Sans", sans-serif;
}

.table-padding {
	border-collapse: separate;
	border-spacing: 5px;
}

/*
Customise Event Submission form
*/
.form-control {
	display: inline;
	width: auto;
	height: auto;
}

.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6 {
	margin: 1em 0 1em;
	padding: 0;
	color: #000;
	line-height: 1.4em;
}
a { color: rgba(204, 0, 63, 1);
}

.contact-submit .pushbutton-wide {
	width: 20%;
}

.navbar.navbar-default {
	border-bottom: 0 #FFF;
}

.breadcrumb-trail {
	border-top-color: #eee;
	border-top-width: 1px;
}

p {
	margin: 0 0 10px;
}

aside .sharedaddy {
	display: none;
}

.widget>ul>li, li.recentcomments {
	border-bottom: 1px solid #FFF;
	position: relative;
	display: block;
	padding: 0;
}

.social-icons-widget ul li {
	float: none;
	margin: 0 2px 2px 0;
	display: inline-block;
}

.textwidget .form-control {
	display: block;
	width: 70%;
	height: 70%;
	padding: 6px 12px;
	margin: 0 0 0 30px;
	font-size: 14px;
	line-height: 1.42857143;
	color: #555;
	background-color: #fff;
	background-image: none;
	border: 0;
	border-radius: 0;
	-webkit-box-shadow: inset 0 0 0 rgba(0,0,0,0);
	box-shadow: inset 0 0 0 rgba(0,0,0,0);
	-webkit-transition: border-color ease-in-out .15s, -webkit-box-shadow ease-in-out .15s;
	-o-transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
	transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
}			</style>
		</head>

<body class="wordpress ltr en en-us parent-theme y2019 m03 d14 h05 thursday logged-out custom-background custom-header display-header-text singular singular-post singular-post-4920 post-format- custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		
		<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div id="header-top">
				<div  class="container">
					<div class="row">

						<div class="info-icons col-md-6 col-sm-12 pull-left">
							<ul>
							
							
														</ul>

						</div>

						<div class="social-icons col-md-6 col-sm-12 pull-right">
													</div>

					</div>
				</div>
			</div>

			<div id="main-header" class="container">
				<div class="row">

					<div id="branding" class="site-branding col-md-4">

						

						<div class="header-text">
						<h1 id="site-title" class="site-title" itemprop="headline"><a href="http://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a></h1><h2 id="site-description" class="site-description" itemprop="description">Promoting awareness, social issues, critical thinking, culture and so much more</h2>						</div>
					</div><!-- #branding -->

					<div class="header-right-section col-md-8 pull-right">
											</div>

				</div>
			</div>

			<div id="main-menu" class="clearfix">

				<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="navbar-header">
			<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-top" class="clearfix nav form-control"><option  id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home depth0" value="http://www.catalystmedia.org.uk/">HOME</option>
<option  id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/news-comment/">NEWS &#038; COMMENT</option><option  id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/comment/">- COMMENT</option>
<option  id="menu-item-4826" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/crime-and-punishment/">- CRIME &#038; PUNISHMENT</option>
<option  id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/education/">- EDUCATION</option>
<option  id="menu-item-680" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/environment/">- ENVIRONMENT</option>
<option  id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/health/">- HEALTH</option>
<option  id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/housing/">- HOUSING</option>
<option  id="menu-item-1450" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/international/">- INTERNATIONAL</option>
<option  id="menu-item-4828" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-history/">- LOCAL HISTORY</option>
<option  id="menu-item-4824" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/lgbt-rights/">- LGBT RIGHTS</option>
<option  id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/mental-health/">- MENTAL HEALTH</option>
<option  id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/migration/">- MIGRATION</option>
<option  id="menu-item-4829" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/science-and-technology/">- SCIENCE</option>
<option  id="menu-item-1451" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/trade-unions/">- TRADE UNIONS</option>
<option  id="menu-item-4827" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/welfare/">- WELFARE</option>


<option  id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/category/local-art-news/">LOCAL ARTS</option><option  id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/">- ALL LOCAL ARTS</option>
<option  id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/art/">- ART</option>
<option  id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/film/">- FILM</option>
<option  id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/literature/">- LITERATURE</option>
<option  id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/music/">- MUSIC</option>
<option  id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/theatre/">- THEATRE</option>


<option  id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/category/nerve/">NERVE MAG &#038; MORE</option><option  id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/nerve/nerve26/">- NERVE 26</option>
<option  id="menu-item-2242" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/nerve/nerve-27/">- NERVE 27</option>
<option  id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/nerve-radio/">- NERVE RADIO</option>
<option  id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="https://nervewriters.wordpress.com/">- NERVE WRITERS</option>


<option  id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/category/reviews/">REVIEWS</option><option  id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="http://www.catalystmedia.org.uk/category/reviews/">- ALL REVIEWS</option>
<option  id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/book-reviews/">- BOOK &#038; POETRY REVIEWS</option>
<option  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">- EXHIBITION REVIEWS</option>
<option  id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="http://www.catalystmedia.org.uk/category/reviews/film-reviews/">- FILM REVIEWS</option>
<option  id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/music-reviews/">- MUSIC REVIEWS</option>
<option  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">- THEATRE REVIEWS</option>


<option  id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/nerve/">NERVE</option><option  id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="http://www.catalystmedia.org.uk/about-us/">- ABOUT US</option>
<option  id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="http://www.catalystmedia.org.uk/archive">- ARCHIVE</option>
<option  id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="http://www.catalystmedia.org.uk/contact/">- CONTACT</option>
<option  id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="http://www.catalystmedia.org.uk/distribution/">- NERVE OUTLETS</option>


</select></div></form></div>		</div>
		<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-316"><a title="HOME" href="http://www.catalystmedia.org.uk/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678 dropdown"><a title="NEWS &amp; COMMENT" href="#" data-toggle="dropdown" class="dropdown-toggle">NEWS &#038; COMMENT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679"><a title="COMMENT" href="http://www.catalystmedia.org.uk/category/comment/">COMMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4826"><a title="CRIME &amp; PUNISHMENT" href="http://www.catalystmedia.org.uk/category/crime-and-punishment/">CRIME &#038; PUNISHMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a title="EDUCATION" href="http://www.catalystmedia.org.uk/category/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680"><a title="ENVIRONMENT" href="http://www.catalystmedia.org.uk/category/environment/">ENVIRONMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a title="HEALTH" href="http://www.catalystmedia.org.uk/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a title="HOUSING" href="http://www.catalystmedia.org.uk/category/housing/">HOUSING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450"><a title="INTERNATIONAL" href="http://www.catalystmedia.org.uk/category/international/">INTERNATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4828"><a title="LOCAL HISTORY" href="http://www.catalystmedia.org.uk/category/local-history/">LOCAL HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4824"><a title="LGBT RIGHTS" href="http://www.catalystmedia.org.uk/category/lgbt-rights/">LGBT RIGHTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1407"><a title="MENTAL HEALTH" href="http://www.catalystmedia.org.uk/category/mental-health/">MENTAL HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426"><a title="MIGRATION" href="http://www.catalystmedia.org.uk/category/migration/">MIGRATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4829"><a title="SCIENCE" href="http://www.catalystmedia.org.uk/category/science-and-technology/">SCIENCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451"><a title="TRADE UNIONS" href="http://www.catalystmedia.org.uk/category/trade-unions/">TRADE UNIONS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4827"><a title="WELFARE" href="http://www.catalystmedia.org.uk/category/welfare/">WELFARE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-399 dropdown"><a title="LOCAL ARTS" href="#" data-toggle="dropdown" class="dropdown-toggle">LOCAL ARTS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a title="ALL LOCAL ARTS" href="http://www.catalystmedia.org.uk/category/local-art-news/">ALL LOCAL ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a title="ART" href="http://www.catalystmedia.org.uk/category/local-art-news/art/">ART</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a title="FILM" href="http://www.catalystmedia.org.uk/category/local-art-news/film/">FILM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a title="LITERATURE" href="http://www.catalystmedia.org.uk/category/local-art-news/literature/">LITERATURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a title="MUSIC" href="http://www.catalystmedia.org.uk/category/local-art-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a title="THEATRE" href="http://www.catalystmedia.org.uk/category/local-art-news/theatre/">THEATRE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256 dropdown"><a title="NERVE MAG &amp; MORE" href="#" data-toggle="dropdown" class="dropdown-toggle">NERVE MAG &#038; MORE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a title="NERVE 26" href="http://www.catalystmedia.org.uk/category/nerve/nerve26/">NERVE 26</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2242"><a title="NERVE 27" href="http://www.catalystmedia.org.uk/category/nerve/nerve-27/">NERVE 27</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a title="NERVE RADIO" href="http://www.catalystmedia.org.uk/category/nerve-radio/">NERVE RADIO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a title="NERVE WRITERS" href="https://nervewriters.wordpress.com/">NERVE WRITERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-246 dropdown"><a title="REVIEWS" href="#" data-toggle="dropdown" class="dropdown-toggle">REVIEWS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305"><a title="ALL REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/">ALL REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a title="BOOK &amp; POETRY REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/book-reviews/">BOOK &#038; POETRY REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a title="EXHIBITION REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">EXHIBITION REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a title="FILM REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/film-reviews/">FILM REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a title="MUSIC REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/music-reviews/">MUSIC REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a title="THEATRE REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">THEATRE REVIEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-534 dropdown"><a title="NERVE" href="#" data-toggle="dropdown" class="dropdown-toggle">NERVE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a title="ABOUT US" href="http://www.catalystmedia.org.uk/about-us/">ABOUT US</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="ARCHIVE" href="http://www.catalystmedia.org.uk/archive">ARCHIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a title="CONTACT" href="http://www.catalystmedia.org.uk/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a title="NERVE OUTLETS" href="http://www.catalystmedia.org.uk/distribution/">NERVE OUTLETS</a></li>
</ul>
</li>
</ul></div>	</div>
</nav>
			</div>

		</header><!-- #header -->

		
		<div id="#site-content" class="site-content clearfix">

			<div class="container">
				<div class="row">
					<div class="col-md-12">
						
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.catalystmedia.org.uk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.catalystmedia.org.uk/category/reviews/"><span itemprop="name">Reviews</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Everybody Knows (15)</span><meta itemprop="position" content="3" /></li></ul></nav>
					</div>

<main class="col-sm-12 col-md-8" id="content" class="content" role="main">

	
	
		
			
			<article id="post-4920" class="entry author-colin has-excerpt post-4920 post type-post status-publish format-standard has-post-thumbnail category-film-reviews category-reviews" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">Everybody Knows (15)</h1>
			<a href="http://www.catalystmedia.org.uk/reviews/everybody-knows/"><img src="http://www.catalystmedia.org.uk/wp-content/uploads/2019/03/everybody-knows.jpg" alt="Everybody Knows (15)" class="landscape cw-greater thumbnail envince-large" width="700" height="394" itemprop="image" /></a>			<div class="entry-byline">
				<i class="fa fa-user"></i>
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.catalystmedia.org.uk/author/colin/" title="Posts by Colin Serjent" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Colin Serjent</span></a></span>
				<i class="fa fa-calendar"></i>
				<time class="entry-published updated" datetime="2019-03-13T18:08:25+00:00" itemprop="datePublished" title="Wednesday, March 13, 2019, 6:08 pm">March 13, 2019</time>
				<i class="fa fa-comment-o"></i>
				<a href="http://www.catalystmedia.org.uk/reviews/everybody-knows/#respond" class="comments-link" itemprop="discussionURL">0</a>							</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			<h4>Directed by Asghar Farhadi<br />
<a href="https://www.picturehouses.com/cinema/Picturehouse_At_Fact">Picturehouse</a>, Liverpool<br />
From 8th March 2019</h4>
<p><span style="color: #800080;">Reviewed by Colin Serjent</span></p>
<p>This film has had mixed reviews but I was impressed by this latest offering by Iranian director Asghar Farhadi.</p>
<p>The story is set in a small-town setting within the scenic Spanish wine-making part of the country. It is the time of the year when the grapes are being picked.</p>
<p>It centres around the kidnapping of Irene (Carla Campra), daughter of Laura, played by a less than charismatic Penelope Cruz, during a family wedding celebration.</p>
<p>She is held to ransom by the kidnappers but no one has the money to pay it, except for Paco (Javier Bardem), a former lover of Laura.</p>
<p>Questions are asked as to why Paco is prepared to pay such a large sum of money for the release of someone he has no connection with, except for the fact that she is the daughter of an ex-lover.</p>
<p>The film then pinpoints the lies and falsehoods of the families attending he wedding.</p>
<p>As Farhadi commented, the real focus of Everybody Knows is not so much on the crime but in how people treat each other, and the hypocrisies families have maintained to keep themselves viable.</p>
<p>Among the impressive acting roles is the one played by an ex-cop (Jose Angel Egido), who can see beyond the facile nature of the people he questions in regard to the kidnapping.</p>
<p>Some observers of the film have criticised Farhadi for including too many surprises in the plot.</p>
<p>in my view that is a major plus point. You are not sure in what direction the movie is going.</p>
<p>This is especially so in the concluding ten minutes or so, which leaves one wondering who is innocent and who is guilty regarding Irene&#8217;s kidnapping.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4920" class="share-facebook sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4920" class="share-twitter sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<i class="fa fa-folder-open-o"></i> <span class="entry-terms category" itemprop="articleSection">Posted in <a href="http://www.catalystmedia.org.uk/category/reviews/film-reviews/" rel="tag">Film Reviews</a>, <a href="http://www.catalystmedia.org.uk/category/reviews/" rel="tag">Reviews</a></span>			
						
		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->
			
				
<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/everybody-knows/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.catalystmedia.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please answer this (to remove spam)<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_52"><span class="cptch_span">thre&#101;</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">ni&#110;&#101;</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_52" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="z7cY" /><input type="hidden" name="cptch_time" value="1552539981" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4920' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments-template -->
			
		
		
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://www.catalystmedia.org.uk/reviews/border/" rel="prev">Border (15)</a></div>			</div><!-- .loop-nav -->


	
</main><!-- #content -->

<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>

	
		<section id="search-4" class="widget widget_search"><h3 class="widget-title">SEARCH THIS SITE</h3><form role="search" method="get" class="search-form" action="http://www.catalystmedia.org.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="social-icons-widget-3" class="widget social-icons-widget"><h3 class="widget-title">FOLLOW US!</h3>
<ul class="icons-large">
									<li class="facebook"><a href="https://www.facebook.com/Nerve-Magazine-325449500870/" target="_blank"><img class="site-icon" src="http://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/icons/large/facebook.jpg" alt="Facebook" title="Facebook" height="64" width="64" /></a></li>		
																		<li class="twitter"><a href="https://twitter.com/nervemagazineuk" target="_blank"><img class="site-icon" src="http://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/icons/large/twitter.jpg" alt="Twitter" title="Twitter" height="64" width="64" /></a></li>		
								
</ul>
</section><section id="envince_onecol_posts-4" class="widget widget_envince_color widget_featured_posts widget_onecol_posts">
		<h3 class="widget-title" style="border-bottom-color:#d92500;"><span class="wrap"style="background:#d92500;">LATEST FILM REVIEWS</span></h3>		
				<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/everybody-knows/" title="Everybody Knows (15)"><img width="400" height="200" src="http://www.catalystmedia.org.uk/wp-content/uploads/2019/03/everybody-knows-400x200.jpg" class="attachment-envince-featured-big size-envince-featured-big wp-post-image" alt="Everybody Knows (15)" title="Everybody Knows (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/everybody-knows/" title="Everybody Knows (15)">Everybody Knows (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-03-13T18:08:25+00:00" itemprop="datePublished" title="Wednesday, March 13, 2019, 6:08 pm">March 13, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/everybody-knows/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
											<div class="entry-content">
							<p>Colin Serjent reviews the film Everybody Knows, directed by Asghar Farhadi, starring Penelope Cruz and Javier Bardem and screening at Picturehouse.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4920" class="share-facebook sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4920" class="share-twitter sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/everybody-knows/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>					 	</div>
									</div>

			</div>
			</div>			
				<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/border/" title="Border (15)"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2019/03/border-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Border (15)" title="Border (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/border/" title="Border (15)">Border (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-03-13T17:45:21+00:00" itemprop="datePublished" title="Wednesday, March 13, 2019, 5:45 pm">March 13, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/border/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/capernaum/" title="Capernaum (15)"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2019/03/capernaum-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Capernaum (15)" title="Capernaum (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/capernaum/" title="Capernaum (15)">Capernaum (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-03-01T09:58:14+00:00" itemprop="datePublished" title="Friday, March 1, 2019, 9:58 am">March 1, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/capernaum/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/burning/" title="Burning (15)"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2019/02/burning-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Burning (15)" title="Burning (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/burning/" title="Burning (15)">Burning (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-02-13T11:35:13+00:00" itemprop="datePublished" title="Wednesday, February 13, 2019, 11:35 am">February 13, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/burning/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/the-favourite/" title="The Favourite (15)"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2019/01/the-favourite-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="The Favourite (15)" title="The Favourite (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/the-favourite/" title="The Favourite (15)">The Favourite (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2019-01-14T13:01:29+00:00" itemprop="datePublished" title="Monday, January 14, 2019, 1:01 pm">January 14, 2019</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/the-favourite/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/widows/" title="Widows (15)"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2018/11/widows-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Widows (15)" title="Widows (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/widows/" title="Widows (15)">Widows (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2018-11-25T17:16:12+00:00" itemprop="datePublished" title="Sunday, November 25, 2018, 5:16 pm">November 25, 2018</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/widows/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/black-47/" title="Black 47 (15)"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2018/10/black-47-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Black 47 (15)" title="Black 47 (15)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/black-47/" title="Black 47 (15)">Black 47 (15)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2018-10-08T13:58:45+00:00" itemprop="datePublished" title="Monday, October 8, 2018, 1:58 pm">October 8, 2018</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/black-47/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/faces-places/" title="Faces Places (12)"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2018/09/faces-places-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Faces Places (12)" title="Faces Places (12)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/faces-places/" title="Faces Places (12)">Faces Places (12)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2018-09-24T16:12:09+00:00" itemprop="datePublished" title="Monday, September 24, 2018, 4:12 pm">September 24, 2018</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/faces-places/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						</div>		</section>
	
</aside><!-- #sidebar-secondary -->

	</div><!-- .row -->
		</div><!-- .container -->

			</div><!-- #main -->

		<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="footer-widget">

				<div class="container">
					<div class="row">

							<div class="footer-block col-md-3">
			</div>
	<div class="footer-block col-md-3">
			</div>
	<div class="footer-block col-md-3">
			</div>
	<div class="footer-block col-md-3">
			</div>
					</div>
				</div>

			</div>

			<div class="container">
				<div class="row">

					<div class="footer-menu col-md-6 col-sm-12 pull-right">

						
					</div>

					<div class="footer-copyright col-md-6 col-sm-12 pull-left">

						<p class="copyright">
							Copyright &#169; 2019 <a class="site-link" href="http://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a>. Powered by <a class="wp-link" href="http://wordpress.org">WordPress</a> and <a class="theme-link" href="http://themegrill.com/themes/envince/">Envince</a>.						</p><!-- .copyright -->

					</div>

					<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
				</div>
			</div>

	</footer>

	</div><!-- #container -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.catalystmedia.org.uk\/reviews\/everybody-knows\/":4920};
	</script>
				<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/theme.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"0572450c31","ajaxurl":"http:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.10'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'111048344',post:'4920',tz:'0',srv:'www.catalystmedia.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '111048344', '4920' ]);
</script>

</body>
</html>