<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<title>Seán Street/Neil Campbell/Perri Alleyne-Hughes - Estuary | Nerve Magazine</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.1" />

<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[69,161] -->
<meta name="description"  content="Tom Calderbank reviews the new CD Estuary, based on the poetry of Seán Street with musical settings by Neil Campbell and featuring vocalist Perri Alleyne-Hughes" />

<link rel="canonical" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Feed" href="http://www.catalystmedia.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Comments Feed" href="http://www.catalystmedia.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Seán Street/Neil Campbell/Perri Alleyne-Hughes &#8211; Estuary Comments Feed" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/feed/" />
<link rel="pingback" href="http://www.catalystmedia.org.uk/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.catalystmedia.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<link rel='stylesheet' id='envince-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/library/css/gallery.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.catalystmedia.org.uk/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/podpress/style/podpress.css?ver=4.7.4' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="http://www.catalystmedia.org.uk/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["lefticon"] = "333333";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["righticon"] = "333333";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("http://www.catalystmedia.org.uk/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {bg:"E5E5E5", text:"333333", leftbg:"CCCCCC", lefticon:"333333", volslider:"666666", voltrack:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", righticon:"333333", righticonhover:"FFFFFF", loader:"009900", track:"FFFFFF", border:"CCCCCC", tracker:"DDDDDD", skip:"666666", slider:"666666", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "http://www.catalystmedia.org.uk/";
var podPressBackendURL = "http://www.catalystmedia.org.uk/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "http://www.catalystmedia.org.uk/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = false;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.catalystmedia.org.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/podpress/js/podpress.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.catalystmedia.org.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catalystmedia.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catalystmedia.org.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Any Frontier, Any Hemisphere' href='http://www.catalystmedia.org.uk/local-art-news/art/any-frontier-any-hemisphere/' />
<link rel='next' title='Positive Vibration – Festival of Reggae 2017' href='http://www.catalystmedia.org.uk/local-art-news/positive-vibration-2017/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p7vWKk-xl' />
<link rel="alternate" type="application/json+oembed" href="http://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Festuary-cd%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catalystmedia.org.uk%2Freviews%2Festuary-cd%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 204, 0, 63, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #cc003f; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #cc003f; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 204, 0, 63, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 204, 0, 63, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #cc003f; } ::selection { background-color: #cc003f; } legend { border-color: rgba( 204, 0, 63, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 204, 0, 63, 0.15 ); } .navbar.navbar-default { border-bottom-color: #cc003f; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 204, 0, 63, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #cc003f; } blockquote { background-color: rgba( 204, 0, 63, 0.85 ); } blockquote blockquote { background-color: rgba( 204, 0, 63, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 204, 0, 63, 0.85 ); } blockquote { outline-color: rgba( 204, 0, 63, 0.85); }</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		

<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Seán Street/Neil Campbell/Perri Alleyne-Hughes &#8211; Estuary" />
<meta property="og:url" content="http://www.catalystmedia.org.uk/reviews/estuary-cd/" />
<meta property="og:description" content="Tom Calderbank reviews the new CD Estuary, based on the poetry of Seán Street with musical settings by Neil Campbell and featuring vocalist Perri Alleyne-Hughes." />
<meta property="article:published_time" content="2017-05-09T12:13:14+00:00" />
<meta property="article:modified_time" content="2017-05-09T12:14:49+00:00" />
<meta property="og:site_name" content="Nerve Magazine" />
<meta property="og:image" content="http://www.catalystmedia.org.uk/wp-content/uploads/2017/05/estuary-cd.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="586" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@nervemagazineuk" />
<meta name="twitter:image" content="http://www.catalystmedia.org.uk/wp-content/uploads/2017/05/estuary-cd.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@nervemagazineuk" />

<style type="text/css" id="custom-css">
		@media (min-width: px) {
			.container {
				width: px!important;
			}
		}
</style>

<style id="custom-css-css">body{color:#282828;font-family:"Open Sans", sans-serif}.table-padding{border-collapse:separate;border-spacing:5px}.form-control{display:inline;width:auto;height:auto}.entry-content h2,.entry-content h3,.entry-content h4,.entry-content h5,.entry-content h6{margin:.5em 0 1em;padding:0;color:#000;line-height:1.4em}.contact-submit .pushbutton-wide{width:20%}.navbar.navbar-default{border-bottom:0 #FFF}.breadcrumb-trail{border-top-color:#eee;border-top-width:1px}p{margin:0 0 10px}aside .sharedaddy{display:none}.widget>ul>li,li.recentcomments{border-bottom:1px solid #FFF;position:relative;display:block;padding:0}.social-icons-widget ul li{float:none;margin:0 2px 2px 0;display:inline-block}.textwidget .form-control{display:block;width:70%;height:70%;padding:6px 12px;margin:0 0 0 30px;font-size:14px;line-height:1.42857143;color:#555;background-color:#fff;background-image:none;border:0;border-radius:0;-webkit-box-shadow:inset 0 0 0 rgba(0,0,0,0);box-shadow:inset 0 0 0 rgba(0,0,0,0);-webkit-transition:border-color ease-in-out .15s, -webkit-box-shadow ease-in-out .15s;-o-transition:border-color ease-in-out .15s, box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s, box-shadow ease-in-out .15s}</style>
</head>

<body class="wordpress ltr en en-us parent-theme y2017 m05 d10 h00 wednesday logged-out custom-background custom-header display-header-text singular singular-post singular-post-2067 post-format- custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">

	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		
		<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div id="header-top">
				<div  class="container">
					<div class="row">

						<div class="info-icons col-md-6 col-sm-12 pull-left">
							<ul>
							
							
														</ul>

						</div>

						<div class="social-icons col-md-6 col-sm-12 pull-right">
													</div>

					</div>
				</div>
			</div>

			<div id="main-header" class="container">
				<div class="row">

					<div id="branding" class="site-branding col-md-4">

						

						<div class="header-text">
						<h1 id="site-title" class="site-title" itemprop="headline"><a href="http://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a></h1><h2 id="site-description" class="site-description" itemprop="description">Promoting awareness, social issues, critical thinking, culture and so much more</h2>						</div>
					</div><!-- #branding -->

					<div class="header-right-section col-md-8 pull-right">
											</div>

				</div>
			</div>

			<div id="main-menu" class="clearfix">

				<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="navbar-header">
			<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-top" class="clearfix nav form-control"><option  id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home depth0" value="http://www.catalystmedia.org.uk/">HOME</option>
<option  id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/news-comment/">NEWS &#038; COMMENT</option><option  id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/comment/">- COMMENT</option>
<option  id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/education/">- EDUCATION</option>
<option  id="menu-item-680" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/environment/">- ENVIRONMENT</option>
<option  id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/health/">- HEALTH</option>
<option  id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/housing/">- HOUSING</option>
<option  id="menu-item-1450" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/international/">- INTERNATIONAL</option>
<option  id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/mental-health/">- MENTAL HEALTH</option>
<option  id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/migration/">- MIGRATION</option>
<option  id="menu-item-1451" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/trade-unions/">- TRADE UNIONS</option>


<option  id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/category/local-art-news/">LOCAL ARTS</option><option  id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/art/">- ART</option>
<option  id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/film/">- FILM</option>
<option  id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/literature/">- LITERATURE</option>
<option  id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/music/">- MUSIC</option>
<option  id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/theatre/">- THEATRE</option>


<option  id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/category/nerve/">NERVE MAG &#038; MORE</option><option  id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/nerve/nerve26/">- NERVE 26</option>
<option  id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/nerve-radio/">- NERVE RADIO</option>
<option  id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="https://nervewriters.wordpress.com/">- NERVE WRITERS</option>


<option  id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/category/reviews/">REVIEWS</option><option  id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="http://www.catalystmedia.org.uk/category/reviews/">- ALL REVIEWS</option>
<option  id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/book-reviews/">- BOOK &#038; POETRY REVIEWS</option>
<option  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">- EXHIBITION REVIEWS</option>
<option  id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/film-reviews/">- FILM REVIEWS</option>
<option  id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="http://www.catalystmedia.org.uk/category/reviews/music-reviews/">- MUSIC REVIEWS</option>
<option  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">- THEATRE REVIEWS</option>


<option  id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/nerve/">NERVE</option><option  id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="http://www.catalystmedia.org.uk/about-us/">- ABOUT US</option>
<option  id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="http://www.catalystmedia.org.uk/archive">- ARCHIVE</option>
<option  id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="http://www.catalystmedia.org.uk/contact/">- CONTACT</option>
<option  id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="http://www.catalystmedia.org.uk/distribution/">- NERVE OUTLETS</option>


</select></div></form></div>		</div>
		<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-316"><a title="HOME" href="http://www.catalystmedia.org.uk/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678 dropdown"><a title="NEWS &amp; COMMENT" href="#" data-toggle="dropdown" class="dropdown-toggle">NEWS &#038; COMMENT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679"><a title="COMMENT" href="http://www.catalystmedia.org.uk/category/comment/">COMMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a title="EDUCATION" href="http://www.catalystmedia.org.uk/category/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680"><a title="ENVIRONMENT" href="http://www.catalystmedia.org.uk/category/environment/">ENVIRONMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a title="HEALTH" href="http://www.catalystmedia.org.uk/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a title="HOUSING" href="http://www.catalystmedia.org.uk/category/housing/">HOUSING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450"><a title="INTERNATIONAL" href="http://www.catalystmedia.org.uk/category/international/">INTERNATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1407"><a title="MENTAL HEALTH" href="http://www.catalystmedia.org.uk/category/mental-health/">MENTAL HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426"><a title="MIGRATION" href="http://www.catalystmedia.org.uk/category/migration/">MIGRATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451"><a title="TRADE UNIONS" href="http://www.catalystmedia.org.uk/category/trade-unions/">TRADE UNIONS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-399 dropdown"><a title="LOCAL ARTS" href="#" data-toggle="dropdown" class="dropdown-toggle">LOCAL ARTS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a title="ART" href="http://www.catalystmedia.org.uk/category/local-art-news/art/">ART</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a title="FILM" href="http://www.catalystmedia.org.uk/category/local-art-news/film/">FILM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a title="LITERATURE" href="http://www.catalystmedia.org.uk/category/local-art-news/literature/">LITERATURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a title="MUSIC" href="http://www.catalystmedia.org.uk/category/local-art-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a title="THEATRE" href="http://www.catalystmedia.org.uk/category/local-art-news/theatre/">THEATRE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256 dropdown"><a title="NERVE MAG &amp; MORE" href="#" data-toggle="dropdown" class="dropdown-toggle">NERVE MAG &#038; MORE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a title="NERVE 26" href="http://www.catalystmedia.org.uk/category/nerve/nerve26/">NERVE 26</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a title="NERVE RADIO" href="http://www.catalystmedia.org.uk/category/nerve-radio/">NERVE RADIO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a title="NERVE WRITERS" href="https://nervewriters.wordpress.com/">NERVE WRITERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-246 dropdown"><a title="REVIEWS" href="#" data-toggle="dropdown" class="dropdown-toggle">REVIEWS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305"><a title="ALL REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/">ALL REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a title="BOOK &amp; POETRY REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/book-reviews/">BOOK &#038; POETRY REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a title="EXHIBITION REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">EXHIBITION REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a title="FILM REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/film-reviews/">FILM REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-456"><a title="MUSIC REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/music-reviews/">MUSIC REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a title="THEATRE REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">THEATRE REVIEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-534 dropdown"><a title="NERVE" href="#" data-toggle="dropdown" class="dropdown-toggle">NERVE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a title="ABOUT US" href="http://www.catalystmedia.org.uk/about-us/">ABOUT US</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="ARCHIVE" href="http://www.catalystmedia.org.uk/archive">ARCHIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a title="CONTACT" href="http://www.catalystmedia.org.uk/contact/">CONTACT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a title="NERVE OUTLETS" href="http://www.catalystmedia.org.uk/distribution/">NERVE OUTLETS</a></li>
</ul>
</li>
</ul></div>	</div>
</nav>
			</div>

		</header><!-- #header -->

		
		<div id="#site-content" class="site-content clearfix">

			<div class="container">
				<div class="row">
					<div class="col-md-12">
						
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.catalystmedia.org.uk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.catalystmedia.org.uk/category/reviews/"><span itemprop="name">Reviews</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Seán Street/Neil Campbell/Perri Alleyne-Hughes &#8211; Estuary</span><meta itemprop="position" content="3" /></li></ul></nav>
					</div>

<main class="col-sm-12 col-md-8" id="content" class="content" role="main">

	
	
		
			
			<article id="post-2067" class="entry author-tommyc has-excerpt post-2067 post type-post status-publish format-standard has-post-thumbnail category-music-reviews category-reviews" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">Seán Street/Neil Campbell/Perri Alleyne-Hughes &#8211; Estuary</h1>
			<a href="http://www.catalystmedia.org.uk/reviews/estuary-cd/"><img src="http://www.catalystmedia.org.uk/wp-content/uploads/2017/05/estuary-cd-469x500.jpg" alt="Seán Street/Neil Campbell/Perri Alleyne-Hughes - Estuary" class="portrait cw-greater thumbnail envince-large" width="469" height="500" itemprop="image" /></a>			<div class="entry-byline">
				<i class="fa fa-user"></i>
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.catalystmedia.org.uk/author/tommyc/" title="Posts by Tommy Calderbank" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Tommy Calderbank</span></a></span>
				<i class="fa fa-calendar"></i>
				<time class="entry-published updated" datetime="2017-05-09T12:13:14+00:00" itemprop="datePublished" title="Tuesday, May 9, 2017, 12:13 pm">May 9, 2017</time>
				<i class="fa fa-comment-o"></i>
				<a href="http://www.catalystmedia.org.uk/reviews/estuary-cd/#respond" class="comments-link" itemprop="discussionURL">0</a>							</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			<p><span style="color: #800000;">CD Review by Tom Calderbank</span></p>
<p>estuary<br />
1. that part of the mouth or lower course of a river in which the river&#8217;s current meets the sea&#8217;s tide.<br />
2. an arm or inlet of the sea at the lower end of a river.</p>
<p>In 2015, Liverpool’s premiere literary festival Writing on the Wall (WoW) debuted Estuary, a performance based on Seán Street’s poetry of tides, rivers and harbours, with musical settings by composer/guitarist Neil Campbell and featuring vocalist Perri Alleyne-Hughes.</p>
<p>On Thursday 18th May 2017 at Liverpool’s Capstone Theatre, also as part of WoW, the three artists will launch their new Estuary CD, a 50+ minute album combining spoken poetry, fluid classical guitar textures, atmospheric soundscapes, and beguiling vocals.</p>
<p>The special launch performance will include the presentation of an immersive quadraphonic mix of the new album specially created for the event by Marty Snape along with projected visuals by artist Peter Dover and live contemporary dance by choreographer Rachel Sweeney. It should be quite a special event, and if you can get to Liverpool that night, don’t miss it.</p>
<p>The CD, which will be available for purchase on the evening of the performance, is a true work of art, a fusion of spoken word, sung vocals, guitar and electronic ambience. The whole is far greater than the sum of its parts. Special mention to artist Jemma Street, who contributes the beautiful cover image ‘Fog Music 2’, acrylic on canvas.</p>
<p>Structured as a 12 poem sequence by Seán, Estuary is drawn from two of his books: ‘Time Between Tides’ and ‘Cello’, both published by Rockingham Press. Together, the words and music draw on the rich association between Great Britain and the seas, estuaries, rivers and harbours that have throughout history been a part of the fabric and psychology behind what it means to come from the British Isles. We are never far from the water, and indeed, its sounds and feelings ebb and flow through every moment of this piece.”</p>
<p>Although the 3 key performers rightfully take centre stage, a tip of the hat needs to go to Marty Snape, whose expert engineering and electronics add so much to the piece.</p>
<p>I recommend listening to it on headphones to appreciate the textures in full. The swirling water effects become amniotic, womb-like. It begins with ‘Change’, appropriate for a piece exploring the thresholds, those limbic places where rivers meet seas, land meets water, this becomes that. Birdsong ushers in spacey, atmospheric electronic sounds, relaxing and transportative. Then in comes the guitar’s signature refrain, beautiful, rolling, insistent, immediately recognisable as Neil Campbell. This sets the scene for Seán’s poetic voice, mellifluous and sibilant. The music and words begin to dance in harmony. I’m ignorant about Sean’s work, but he has the ear and delivery of a true performance poet, teasing out elusive meanings in lines such as “growing shadows like the green darkness from which canvas apostles stare”.</p>
<p>‘Shipping Forecast, Donegal’ brings in for the first time that staple in the psyche of seafarers and cultural life of this nation, “this pattern of names on the sea”:</p>
<p>Fair Isle, Faeroes, South East Iceland, North Utsire, South Utsire, Fisher, German Bite, Tyne, Dogger…</p>
<p>…names at once comfortingly familiar and yet strangely mysterious….</p>
<p>“Lundy, Fastnet and Irish Sea…now falling, falling….” The wind blows, and the listener is all at sea.</p>
<p>Then the pulsing electronic rhythm and breathiness of ‘Fog Redux’ drives the aural narrative forwards. With the driving bass and skittering drum patterns, we’re moving on the water. We’re fully in motion, now, as Perri’s vocals come in like a mantra, like a sweet, sweet prayer.</p>
<p>In ‘Another Place’, Seán evokes the haunting mystery of Gormley’s famous installation on Crosby Beach. The haunting melody underscores the evocative language. The Iron Men “left behind by imperatives of outward freight and ferry”, “speed you safe, arms open”, “frail fish set fresh”. It establishes Liverpool as a key location in the self-contained world of Estuary. ‘Pier Head With Ferry’ confirms just how great this poetry is, with Sean delivering with firm conviction lines like: “tides make their escape in spite of themselves.”</p>
<p>‘Tidal’ brings back the lovely signature melody, as the words evoke “the current’s hard imperatives”. Spring and neep, river arms, sea, land, rivers, streams, flood. Showing the interconnectedness of it all. There is a longing here, a feeling of something just out of reach…</p>
<p>As we move forward (motion, motion, always in motion), ‘Vigil Redux’’s melody aches with longing, rolling like the waves, whilst ‘Storm Blind’ is a gorgeous marriage of electronica, Perri’s vocals and Neil’s guitar. The title track takes us to Leigh-on-Sea, whilst ‘Fog Music’ evokes San Francisco General Hospital, showing us that the scope of this work is GLOBAL in nature. All rivers and seas flow into one. The hospital monitors “sings on solo” in the “routine of mortality, the rush and brush of invisible tides”. It made me reflect that perhaps WE are estuary, where humanity meets world. ‘Sestina’ takes us to Nova Scotia, 1917, moving us through time as well as space, the past as well as the future (“all future dreams flung back by silence”). The music recedes here, leaving Seán’s voice alone, stark and powerful. ‘Sestina (part 2)’ brings the music back, with Perri singing key words back “Silence. Memory. Island. Ignites. Thought.”</p>
<p>In ‘Shipping Movements’, the piece ends back in Liverpool, at Canada Dock, a place of historic arrivals and departures, where human society breathed in and breathed out.<br />
Ultimately, ‘Estuary’ is a journey, a meditation on mortality, of the ebb and flow of life itself, reminding us of a fundamental truth:</p>
<p>Time and tide wait for none….</p>
<p><strong>9/10</strong></p>
<h3>Launch Event Details:</h3>
<p>Thursday 18th May 2017, 7.30pm<br />
The Capstone Theatre, Liverpool Hope University, 17 Shaw St, Liverpool L6 1HP<br />
Admission: £9.50 (£6.50 concessions)<br />
Box Office: <a href="http://www.ticketquarter.co.uk/Online/estuary">http://www.ticketquarter.co.uk/Online/estuary</a><br />
Tel: 0844 80000410</p>
<h3>Other information and Links</h3>
<p>Estuary (CD) will be available from <a href="http://neilcampbell.bandcamp.com/album/estuary">http://neilcampbell.bandcamp.com/album/estuary</a><br />
Writing on the Wall Festival: <a href="http://wowfest.uk">http://wowfest.uk</a><br />
The Capstone Theatre: <a href="http://thecapstonetheatre.com">http://thecapstonetheatre.com</a><br />
Seán Street’s poetry is available from: <a href="http://inpressbooks.co.uk">http://inpressbooks.co.uk</a><br />
Seán Street: <a href="http://www.seanstreet.com">http://www.seanstreet.com</a><br />
Neil Campbell: <a href="http://www.neilcampbell.org.uk">http://www.neilcampbell.org.uk</a><br />
Rachel Sweeney: <a href="http://www.rachelsweeney.org">http://www.rachelsweeney.org</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2067" class="share-facebook sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2067" class="share-twitter sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<i class="fa fa-folder-open-o"></i> <span class="entry-terms category" itemprop="articleSection">Posted in <a href="http://www.catalystmedia.org.uk/category/reviews/music-reviews/" rel="tag">Music Reviews</a>, <a href="http://www.catalystmedia.org.uk/category/reviews/" rel="tag">Reviews</a></span>			
						
		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->
			
				
<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reviews/estuary-cd/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.catalystmedia.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Please answer this (to remove spam)<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_27"><span class="cptch_span"><input id="cptch_input_27" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">&#102;&#111;ur</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">&#116;&#104;re&#101;</span>
					<input type="hidden" name="cptch_result" value="cO4=" /><input type="hidden" name="cptch_time" value="1494376203" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments-template -->
			
		
		
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://www.catalystmedia.org.uk/local-art-news/art/any-frontier-any-hemisphere/" rel="prev">Any Frontier, Any Hemisphere</a></div>		<div class="next">Next Post: <a href="http://www.catalystmedia.org.uk/local-art-news/positive-vibration-2017/" rel="next">Positive Vibration – Festival of Reggae 2017</a></div>	</div><!-- .loop-nav -->


	
</main><!-- #content -->

<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>

	
		<section id="search-7" class="widget widget_search"><h3 class="widget-title">SEARCH THIS SITE</h3><form role="search" method="get" class="search-form" action="http://www.catalystmedia.org.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="social-icons-widget-6" class="widget social-icons-widget"><h3 class="widget-title">FOLLOW US!</h3>
<ul class="icons-medium">
									<li class="facebook"><a href="https://www.facebook.com/Nerve-Magazine-325449500870/" target="_blank"><img class="site-icon" src="http://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /></a></li>		
																		<li class="twitter"><a href="https://twitter.com/nervemagazineuk" target="_blank"><img class="site-icon" src="http://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /></a></li>		
								
</ul>
</section><section id="em_widget-3" class="widget widget_em_widget"><h3 class="widget-title">WHAT&#8217;S ON</h3><ul><li>No events</li></ul></section><section id="envince_onecol_posts-7" class="widget widget_envince_color widget_featured_posts widget_onecol_posts">
		<h3 class="widget-title" style="border-bottom-color:#006156;"><span class="wrap"style="background:#006156;">LATEST MUSIC REVIEWS</span></h3>		
				<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/estuary-cd/" title="Seán Street/Neil Campbell/Perri Alleyne-Hughes &#8211; Estuary"><img width="400" height="200" src="http://www.catalystmedia.org.uk/wp-content/uploads/2017/05/estuary-cd-400x200.jpg" class="attachment-envince-featured-big size-envince-featured-big wp-post-image" alt="Seán Street/Neil Campbell/Perri Alleyne-Hughes &#8211; Estuary" title="Seán Street/Neil Campbell/Perri Alleyne-Hughes &#8211; Estuary" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/estuary-cd/" title="Seán Street/Neil Campbell/Perri Alleyne-Hughes &#8211; Estuary">Seán Street/Neil Campbell/Perri Alleyne-Hughes &#8211; Estuary</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2017-05-09T12:13:14+00:00" itemprop="datePublished" title="Tuesday, May 9, 2017, 12:13 pm">May 9, 2017</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/estuary-cd/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
											<div class="entry-content">
							<p>Tom Calderbank reviews the new CD Estuary, based on the poetry of Seán Street with musical settings by Neil Campbell and featuring vocalist Perri Alleyne-Hughes.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2067" class="share-facebook sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2067" class="share-twitter sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/estuary-cd/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>					 	</div>
									</div>

			</div>
			</div>			
				<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/cattle-and-cane-mirrors/" title="Cattle And Cane &#8211; Mirrors"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2017/05/cattle-and-cane-mirrors-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Cattle And Cane &#8211; Mirrors" title="Cattle And Cane &#8211; Mirrors" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/cattle-and-cane-mirrors/" title="Cattle And Cane &#8211; Mirrors">Cattle And Cane &#8211; Mirrors</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2017-05-08T14:50:35+00:00" itemprop="datePublished" title="Monday, May 8, 2017, 2:50 pm">May 8, 2017</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/cattle-and-cane-mirrors/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/holy-holy/" title="Holy Holy featuring Tony Visconti and Woody Woodmansey"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2017/04/holy-holy-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Holy Holy featuring Tony Visconti and Woody Woodmansey" title="Holy Holy featuring Tony Visconti and Woody Woodmansey" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/holy-holy/" title="Holy Holy featuring Tony Visconti and Woody Woodmansey">Holy Holy featuring Tony Visconti and Woody Woodmansey</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2017-04-21T10:53:48+00:00" itemprop="datePublished" title="Friday, April 21, 2017, 10:53 am">April 21, 2017</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/holy-holy/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/an-audience-with-lesley-garrett/" title="An Audience with Lesley Garrett"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2017/04/an-audience-with-lesley-garrett-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="An Audience with Lesley Garrett" title="An Audience with Lesley Garrett" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/an-audience-with-lesley-garrett/" title="An Audience with Lesley Garrett">An Audience with Lesley Garrett</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2017-04-21T10:34:06+00:00" itemprop="datePublished" title="Friday, April 21, 2017, 10:34 am">April 21, 2017</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/an-audience-with-lesley-garrett/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/elfin-bow-album-launch/" title="Elfin Bow Album Launch"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2017/03/elfin-bow-album-launch-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Elfin Bow Album Launch" title="Elfin Bow Album Launch" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/elfin-bow-album-launch/" title="Elfin Bow Album Launch">Elfin Bow Album Launch</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2017-03-22T11:26:13+00:00" itemprop="datePublished" title="Wednesday, March 22, 2017, 11:26 am">March 22, 2017</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/elfin-bow-album-launch/#comments" class="comments-link" itemprop="discussionURL">1</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/julian-h-cope/" title="Julian H Cope"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2017/03/julian-h-cope-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Julian H Cope" title="Julian H Cope" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/julian-h-cope/" title="Julian H Cope">Julian H Cope</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2017-03-10T10:04:36+00:00" itemprop="datePublished" title="Friday, March 10, 2017, 10:04 am">March 10, 2017</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/julian-h-cope/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/5th-liverpool-international-jazz-festival/" title="5th Liverpool International Jazz Festival"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2017/03/5th-liverpool-international-jazz-festival-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="5th Liverpool International Jazz Festival" title="5th Liverpool International Jazz Festival" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/5th-liverpool-international-jazz-festival/" title="5th Liverpool International Jazz Festival">5th Liverpool International Jazz Festival</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2017-03-09T09:35:59+00:00" itemprop="datePublished" title="Thursday, March 9, 2017, 9:35 am">March 9, 2017</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/5th-liverpool-international-jazz-festival/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
							<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/latestbanda-naked-minds/" title="Latestbanda / Naked Minds"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2017/02/latestbanda-naked-minds-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Latestbanda / Naked Minds" title="Latestbanda / Naked Minds" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/latestbanda-naked-minds/" title="Latestbanda / Naked Minds">Latestbanda / Naked Minds</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2017-02-25T12:16:50+00:00" itemprop="datePublished" title="Saturday, February 25, 2017, 12:16 pm">February 25, 2017</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/latestbanda-naked-minds/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						</div>		</section>
	
</aside><!-- #sidebar-secondary -->

	</div><!-- .row -->
		</div><!-- .container -->

			</div><!-- #main -->

		<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

			<div class="footer-widget">

				<div class="container">
					<div class="row">

							<div class="footer-block col-md-3">
			</div>
	<div class="footer-block col-md-3">
			</div>
	<div class="footer-block col-md-3">
			</div>
	<div class="footer-block col-md-3">
			</div>
					</div>
				</div>

			</div>

			<div class="container">
				<div class="row">

					<div class="footer-menu col-md-6 col-sm-12 pull-right">

						
					</div>

					<div class="footer-copyright col-md-6 col-sm-12 pull-left">

						<p class="copyright">
							Copyright &#169; 2017 <a class="site-link" href="http://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a>. Powered by <a class="wp-link" href="http://wordpress.org">WordPress</a> and <a class="theme-link" href="http://themegrill.com/themes/envince/">Envince</a>.						</p><!-- .copyright -->

					</div>

					<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
				</div>
			</div>

	</footer>

	</div><!-- #container -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.catalystmedia.org.uk\/reviews\/estuary-cd\/":2067};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/reviews/estuary-cd/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/theme.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"1a0e1081e2","ajaxurl":"http:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.4'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'111048344',post:'2067',tz:'0',srv:'www.catalystmedia.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '111048344', '2067' ]);
</script>

</body>
</html>