<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<title>Safe Places – Does Liverpool Care? | Nerve Magazine</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Envince 1.2.7" />

<!-- All In One SEO Pack 3.7.1[73,137] -->
<meta name="description"  content="Liverpool City Council say they can&#039;t afford to run two care homes. But can they afford not to?" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.catalystmedia.org.uk/#organization","url":"http://www.catalystmedia.org.uk/","name":"Nerve Magazine","sameAs":[]},{"@type":"WebSite","@id":"http://www.catalystmedia.org.uk/#website","url":"http://www.catalystmedia.org.uk/","name":"Nerve Magazine","publisher":{"@id":"http://www.catalystmedia.org.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.catalystmedia.org.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#webpage","url":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/","inLanguage":"en-US","name":"Safe Places – Does Liverpool Care?","isPartOf":{"@id":"http://www.catalystmedia.org.uk/#website"},"breadcrumb":{"@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#breadcrumblist"},"description":"Liverpool City Council say they can&#039;t afford to run two care homes. But can they afford not to?","image":{"@type":"ImageObject","@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#primaryimage","url":"http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care1.jpg","width":700,"height":301},"primaryImageOfPage":{"@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#primaryimage"},"datePublished":"2020-09-29T08:48:29+00:00","dateModified":"2020-09-29T08:59:09+00:00"},{"@type":"Article","@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#article","isPartOf":{"@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#webpage"},"author":{"@id":"http://www.catalystmedia.org.uk/author/ritchie/#author"},"headline":"Safe Places – Does Liverpool Care?","datePublished":"2020-09-29T08:48:29+00:00","dateModified":"2020-09-29T08:59:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#webpage"},"publisher":{"@id":"http://www.catalystmedia.org.uk/#organization"},"articleSection":"Health, Liverpool City Council, ritchie","image":{"@type":"ImageObject","@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#primaryimage","url":"http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care1.jpg","width":700,"height":301}},{"@type":"Person","@id":"http://www.catalystmedia.org.uk/author/ritchie/#author","name":"Ritchie Hunter","sameAs":[],"image":{"@type":"ImageObject","@id":"http://www.catalystmedia.org.uk/#personlogo","url":"http://0.gravatar.com/avatar/3e06aceebfcd0d9b264e24ab2f7e08ef?s=96&d=mm&r=g","width":96,"height":96,"caption":"Ritchie Hunter"}},{"@type":"BreadcrumbList","@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.catalystmedia.org.uk/","url":"http://www.catalystmedia.org.uk/","name":"Nerve Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/","url":"http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/","name":"Safe Places – Does Liverpool Care?"}}]}]}</script>
<link rel="canonical" href="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Feed" href="http://www.catalystmedia.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Comments Feed" href="http://www.catalystmedia.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nerve Magazine &raquo; Safe Places – Does Liverpool Care? Comments Feed" href="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/feed/" />
<link rel="pingback" href="http://www.catalystmedia.org.uk/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.catalystmedia.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='envince-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7COpen+Sans&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/css/bootstrap.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/library/css/gallery.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.catalystmedia.org.uk/wp-content/themes/envince/style.css?ver=5.5.1' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.catalystmedia.org.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.catalystmedia.org.uk/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.catalystmedia.org.uk/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/jquery.bxslider.min.js' id='envince-bxslider-js'></script>
<link rel="https://api.w.org/" href="http://www.catalystmedia.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="http://www.catalystmedia.org.uk/wp-json/wp/v2/posts/7819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catalystmedia.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catalystmedia.org.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Warrior Beings by Moksha' href='http://www.catalystmedia.org.uk/local-art-news/literature/warrior-beings-by-moksha/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p7vWKk-227' />
<link rel="alternate" type="application/json+oembed" href="http://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catalystmedia.org.uk%2Fhealth%2Fsafe-places-does-liverpool-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.catalystmedia.org.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.catalystmedia.org.uk%2Fhealth%2Fsafe-places-does-liverpool-care%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css" id="custom-colors-css">a, .wp-playlist-light .wp-playlist-playing { color: rgba( 204, 0, 63, 0.75 ); } a:hover, a:focus, font-headlines, .navbar > .container .navbar-brand, legend, mark, .comment-respond .required, pre,.form-allowed-tags code, pre code,.wp-playlist-light .wp-playlist-item:hover,.wp-playlist-light .wp-playlist-item:focus{ color: #cc003f; } .navbar-default .navbar-nav > .active > a,.navbar-default .navbar-nav > .active > a:hover,.navbar-default .navbar-nav > .active > a:focus,.navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,.navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus,.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus,.navbar-default .navbar-nav .open .dropdown-menu > li > a:hover,.navbar-default .navbar-nav .open .dropdown-menu > li > a:focus,.dropdown-menu>.active>a, .dropdown-menu>.active>a:hover, .dropdown-menu>.active>a:focus{ background-color: #cc003f; } input[type='submit'], input[type='reset'], input[type='button'], button,.comment-reply-link, .comment-reply-login, .wp-calendar td.has-posts a, #menu-sub-terms li a,.scroll-to-top:hover, .btn-default, .label-default{ background-color: rgba( 204, 0, 63, 0.8 ); } legend, mark, .form-allowed-tags code { background-color: rgba( 204, 0, 63, 0.1 ); } input[type='submit']:hover, input[type='submit']:focus,input[type='reset']:hover, input[type='reset']:focus,input[type='button']:hover, input[type='button']:focus,button:hover, button:focus, .page-links a:hover, .page-links a:focus,.wp-calendar td.has-posts a:hover, .wp-calendar td.has-posts a:focus,.widget-title > .wrap,#comments-number > .wrap, #reply-title > .wrap,.attachment-meta-title > .wrap,.comment-reply-link:hover, .comment-reply-link:focus,.comment-reply-login:hover, .comment-reply-login:focus,.skip-link .screen-reader-text,.site-content [class*='navigation'] a:hover{ background-color: #cc003f; } ::selection { background-color: #cc003f; } legend { border-color: rgba( 204, 0, 63, 0.15 ); }, .entry-content a, .entry-summary a, .comment-content a { border-bottom-color: rgba( 204, 0, 63, 0.15 ); } .navbar.navbar-default { border-bottom-color: #cc003f; }.entry-content a:hover, .entry-content a:focus,           .entry-summary a:hover, .entry-summary a:focus,           .comment-content a:hover, .comment-content a:focus           { border-bottom-color: rgba( 204, 0, 63, 0.75 ); } body, .navbar .navbar-default, .widget-title, #comments-number, #reply-title,.attachment-meta-title { border-bottom-color: #cc003f; } blockquote { background-color: rgba( 204, 0, 63, 0.85 ); } blockquote blockquote { background-color: rgba( 204, 0, 63, 0.9 ); } .breadcrumb-trail, .navbar-nav > li > .dropdown-menu { border-top-color: rgba( 204, 0, 63, 0.85 ); } blockquote { outline-color: rgba( 204, 0, 63, 0.85); }</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-header-css">body.custom-header #site-title a { color: #000000; }</style>
<style type="text/css" id="custom-background-css">body.custom-background { background: #e9eaed; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Safe Places – Does Liverpool Care?" />
<meta property="og:url" content="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/" />
<meta property="og:description" content="Liverpool City Council say they can&#8217;t afford to run two care homes. But can they afford not to?" />
<meta property="article:published_time" content="2020-09-29T08:48:29+00:00" />
<meta property="article:modified_time" content="2020-09-29T08:59:09+00:00" />
<meta property="og:site_name" content="Nerve Magazine" />
<meta property="og:image" content="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="301" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@nervemagazineuk" />
<meta name="twitter:site" content="@nervemagazineuk" />
<meta name="twitter:text:title" content="Safe Places – Does Liverpool Care?" />
<meta name="twitter:image" content="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<style type="text/css" id="custom-css">
		@media (min-width: 1200px) {
			.container, #container {
				width: 1170px!important;
			}
		}
</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
body {
	color: #1f1f1f;
	font-family: "Open Sans", sans-serif;
}

.table-padding {
	border-collapse: separate;
	border-spacing: 5px;
}

/*
Customise Event Submission form
*/
.form-control {
	display: inline;
	width: auto;
	height: auto;
}

.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6 {
	margin: 1em 0 1em;
	padding: 0;
	color: #000;
	line-height: 1.4em;
}
a { color: rgba(204, 0, 63, 1);
}

.contact-submit .pushbutton-wide {
	width: 20%;
}

.navbar.navbar-default {
	border-bottom: 0 #FFF;
}

.breadcrumb-trail {
	border-top-color: #eee;
	border-top-width: 1px;
}

p {
	margin: 0 0 20px;
}

aside .sharedaddy {
	display: none;
}

.widget>ul>li, li.recentcomments {
	border-bottom: 1px solid #FFF;
	position: relative;
	display: block;
	padding: 0;
}

.social-icons-widget ul li {
	float: none;
	margin: 0 2px 2px 0;
	display: inline-block;
}

.textwidget .form-control {
	display: block;
	width: 70%;
	height: 70%;
	padding: 6px 12px;
	margin: 0 0 0 30px;
	font-size: 14px;
	line-height: 1.42857143;
	color: #555;
	background-color: #fff;
	background-image: none;
	border: 0;
	border-radius: 0;
	-webkit-box-shadow: inset 0 0 0 rgba(0,0,0,0);
	box-shadow: inset 0 0 0 rgba(0,0,0,0);
	-webkit-transition: border-color ease-in-out .15s, -webkit-box-shadow ease-in-out .15s;
	-o-transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
	transition: border-color ease-in-out .15s, box-shadow ease-in-out .15s;
}
.text-block { 
	background: #E5F3B3;
	padding: 10px 15px;
	margin: 10px;
}			</style>
		</head>

<body class="wordpress ltr en en-us parent-theme y2020 m10 d01 h17 thursday logged-out custom-background custom-header display-header-text singular singular-post singular-post-7819 post-format- boxed custom-colors" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/Blog">


	<div id="container">

		<div class="skip-link">
			<a href="#content" class="screen-reader-text">Skip to content</a>
		</div><!-- .skip-link -->

		<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			<div id="header-top">
				<div  class="container">
					<div class="row">

						<div class="info-icons col-md-6 col-sm-12 pull-left">
													</div>

						<div class="social-icons col-md-6 col-sm-12 pull-right">
													</div>

					</div>
				</div>
			</div>

			<div id="main-header" class="container">
				<div class="row">

					<div id="branding" class="site-branding col-md-4">

						


						<div class="header-text">
						<h1 id="site-title" class="site-title" itemprop="headline"><a href="http://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a></h1><h2 id="site-description" class="site-description" itemprop="description">Promoting awareness, social issues, critical thinking, culture and so much more</h2>						</div>
					</div><!-- #branding -->

					<div class="header-right-section col-md-8 pull-right">
											</div>

				</div>
			</div>

			<div id="main-menu" class="clearfix">

				<nav class="navbar navbar-default" class="menu menu-primary" role="navigation" id="menu-primary" aria-label="Primary Menu" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="container">
		<div class="navbar-header">
			<div class="row eo-mobile-select-wrap hidden-sm hidden-md hidden-lg"><form><div class="form-group col-xs-12"><select onchange="if (this.value) window.location.href=this.value" id="menu-top" class="clearfix nav form-control"><option  id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home depth0" value="http://www.catalystmedia.org.uk/">HOME</option>
<option  id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/news-comment/">NEWS &#038; COMMENT</option><option  id="menu-item-6851" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/anti-racism/">- ANTI-RACISM</option>
<option  id="menu-item-679" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/comment/">- COMMENT</option>
<option  id="menu-item-4826" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/crime-and-punishment/">- CRIME &#038; PUNISHMENT</option>
<option  id="menu-item-1555" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/education/">- EDUCATION</option>
<option  id="menu-item-680" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/environment/">- ENVIRONMENT</option>
<option  id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="http://www.catalystmedia.org.uk/category/health/">- HEALTH</option>
<option  id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/housing/">- HOUSING</option>
<option  id="menu-item-1450" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/international/">- INTERNATIONAL</option>
<option  id="menu-item-6533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent depth1" value="http://www.catalystmedia.org.uk/category/liverpool-city-council/">- LIVERPOOL CITY COUNCIL</option>
<option  id="menu-item-4828" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-history/">- LOCAL HISTORY</option>
<option  id="menu-item-4824" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/lgbt-rights/">- LGBT RIGHTS</option>
<option  id="menu-item-1407" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/mental-health/">- MENTAL HEALTH</option>
<option  id="menu-item-1426" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/migration/">- MIGRATION</option>
<option  id="menu-item-4829" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/science-and-technology/">- SCIENCE</option>
<option  id="menu-item-1451" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/trade-unions/">- TRADE UNIONS</option>
<option  id="menu-item-4827" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/welfare/">- WELFARE</option>


<option  id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/category/local-art-news/">LOCAL ARTS</option><option  id="menu-item-3385" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/">- ALL LOCAL ARTS</option>
<option  id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/art/">- ART</option>
<option  id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/film/">- FILM</option>
<option  id="menu-item-402" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/literature/">- LITERATURE</option>
<option  id="menu-item-403" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/music/">- MUSIC</option>
<option  id="menu-item-404" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/local-art-news/theatre/">- THEATRE</option>


<option  id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/category/nerve/">NERVE MAG &#038; MORE</option><option  id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/nerve/nerve26/">- NERVE 26</option>
<option  id="menu-item-2242" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/nerve/nerve-27/">- NERVE 27</option>
<option  id="menu-item-6850" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/nerve/nerve-28/">- NERVE 28</option>
<option  id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/nerve-radio/">- NERVE RADIO</option>
<option  id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="https://nervewriters.wordpress.com/">- NERVE WRITERS</option>


<option  id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/category/reviews/">REVIEWS</option><option  id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/">- ALL REVIEWS</option>
<option  id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/book-reviews/">- BOOK &#038; POETRY REVIEWS</option>
<option  id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">- EXHIBITION REVIEWS</option>
<option  id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/film-reviews/">- FILM REVIEWS</option>
<option  id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/music-reviews/">- MUSIC REVIEWS</option>
<option  id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category depth1" value="http://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">- THEATRE REVIEWS</option>


<option  id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children depth0" value="http://www.catalystmedia.org.uk/nerve/">NERVE</option><option  id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="http://www.catalystmedia.org.uk/about-us/">- ABOUT US</option>
<option  id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom depth1" value="http://www.catalystmedia.org.uk/archive">- ARCHIVE</option>
<option  id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page depth1" value="http://www.catalystmedia.org.uk/distribution/">- NERVE OUTLETS</option>


<option  id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page depth0" value="http://www.catalystmedia.org.uk/contact/">CONTACT</option>
</select></div></form></div>		</div>
		<div class="collapse navbar-collapse navbar-ex1-collapse"><ul id="menu-top-1" class="nav navbar-nav main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-316"><a title="HOME" href="http://www.catalystmedia.org.uk/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-678 dropdown"><a title="NEWS &amp; COMMENT" href="http://www.catalystmedia.org.uk/news-comment/" class="dropdown-toggle">NEWS &#038; COMMENT <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6851"><a title="ANTI-RACISM" href="http://www.catalystmedia.org.uk/category/anti-racism/">ANTI-RACISM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-679"><a title="COMMENT" href="http://www.catalystmedia.org.uk/category/comment/">COMMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4826"><a title="CRIME &amp; PUNISHMENT" href="http://www.catalystmedia.org.uk/category/crime-and-punishment/">CRIME &#038; PUNISHMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1555"><a title="EDUCATION" href="http://www.catalystmedia.org.uk/category/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-680"><a title="ENVIRONMENT" href="http://www.catalystmedia.org.uk/category/environment/">ENVIRONMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-682"><a title="HEALTH" href="http://www.catalystmedia.org.uk/category/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a title="HOUSING" href="http://www.catalystmedia.org.uk/category/housing/">HOUSING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1450"><a title="INTERNATIONAL" href="http://www.catalystmedia.org.uk/category/international/">INTERNATIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6533"><a title="LIVERPOOL CITY COUNCIL" href="http://www.catalystmedia.org.uk/category/liverpool-city-council/">LIVERPOOL CITY COUNCIL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4828"><a title="LOCAL HISTORY" href="http://www.catalystmedia.org.uk/category/local-history/">LOCAL HISTORY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4824"><a title="LGBT RIGHTS" href="http://www.catalystmedia.org.uk/category/lgbt-rights/">LGBT RIGHTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1407"><a title="MENTAL HEALTH" href="http://www.catalystmedia.org.uk/category/mental-health/">MENTAL HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1426"><a title="MIGRATION" href="http://www.catalystmedia.org.uk/category/migration/">MIGRATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4829"><a title="SCIENCE" href="http://www.catalystmedia.org.uk/category/science-and-technology/">SCIENCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1451"><a title="TRADE UNIONS" href="http://www.catalystmedia.org.uk/category/trade-unions/">TRADE UNIONS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4827"><a title="WELFARE" href="http://www.catalystmedia.org.uk/category/welfare/">WELFARE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-399 dropdown"><a title="LOCAL ARTS" href="http://www.catalystmedia.org.uk/category/local-art-news/" class="dropdown-toggle">LOCAL ARTS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3385"><a title="ALL LOCAL ARTS" href="http://www.catalystmedia.org.uk/category/local-art-news/">ALL LOCAL ARTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a title="ART" href="http://www.catalystmedia.org.uk/category/local-art-news/art/">ART</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a title="FILM" href="http://www.catalystmedia.org.uk/category/local-art-news/film/">FILM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402"><a title="LITERATURE" href="http://www.catalystmedia.org.uk/category/local-art-news/literature/">LITERATURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403"><a title="MUSIC" href="http://www.catalystmedia.org.uk/category/local-art-news/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-404"><a title="THEATRE" href="http://www.catalystmedia.org.uk/category/local-art-news/theatre/">THEATRE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256 dropdown"><a title="NERVE MAG &amp; MORE" href="http://www.catalystmedia.org.uk/category/nerve/" class="dropdown-toggle">NERVE MAG &#038; MORE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a title="NERVE 26" href="http://www.catalystmedia.org.uk/category/nerve/nerve26/">NERVE 26</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2242"><a title="NERVE 27" href="http://www.catalystmedia.org.uk/category/nerve/nerve-27/">NERVE 27</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6850"><a title="NERVE 28" href="http://www.catalystmedia.org.uk/category/nerve/nerve-28/">NERVE 28</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a title="NERVE RADIO" href="http://www.catalystmedia.org.uk/category/nerve-radio/">NERVE RADIO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a title="NERVE WRITERS" href="https://nervewriters.wordpress.com/">NERVE WRITERS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-246 dropdown"><a title="REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/" class="dropdown-toggle">REVIEWS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a title="ALL REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/">ALL REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-455"><a title="BOOK &amp; POETRY REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/book-reviews/">BOOK &#038; POETRY REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a title="EXHIBITION REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/exhibition-reviews/">EXHIBITION REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a title="FILM REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/film-reviews/">FILM REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a title="MUSIC REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/music-reviews/">MUSIC REVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a title="THEATRE REVIEWS" href="http://www.catalystmedia.org.uk/category/reviews/theatre-reviews/">THEATRE REVIEWS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-534 dropdown"><a title="NERVE" href="http://www.catalystmedia.org.uk/nerve/" class="dropdown-toggle">NERVE <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a title="ABOUT US" href="http://www.catalystmedia.org.uk/about-us/">ABOUT US</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="ARCHIVE" href="http://www.catalystmedia.org.uk/archive">ARCHIVE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a title="NERVE OUTLETS" href="http://www.catalystmedia.org.uk/distribution/">NERVE OUTLETS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a title="CONTACT" href="http://www.catalystmedia.org.uk/contact/">CONTACT</a></li>
</ul></div>	</div>
</nav>

			</div>

		</header><!-- #header -->

		
		<div id="#site-content" class="site-content clearfix">

			<div class="container">
				<div class="row">
					<div class="col-md-12">
						
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h2 class="trail-browse">You are here:</h2><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.catalystmedia.org.uk" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.catalystmedia.org.uk/category/health/"><span itemprop="name">Health</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Safe Places – Does Liverpool Care?</span><meta itemprop="position" content="3" /></li></ul></nav>
					</div>


<main class="col-sm-12 col-md-8" id="content" class="content" role="main">

	
	
		
			
			<article id="post-7819" class="entry author-ritchie has-excerpt post-7819 post type-post status-publish format-standard has-post-thumbnail category-health category-liverpool-city-council" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	
		<header class="entry-header">

			<h1 class="entry-title" itemprop="headline">Safe Places – Does Liverpool Care?</h1>
			<a href="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/"><img src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care1.jpg" alt="Safe Places – Does Liverpool Care?" class="landscape cw-greater thumbnail envince-large" width="700" height="301" itemprop="image" /></a>			<div class="entry-byline">
				<i class="fa fa-user"></i>
				<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.catalystmedia.org.uk/author/ritchie/" title="Posts by Ritchie Hunter" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Ritchie Hunter</span></a></span>
				<i class="fa fa-calendar"></i>
				<time class="entry-published updated" datetime="2020-09-29T08:48:29+00:00" itemprop="datePublished" title="Tuesday, September 29, 2020, 8:48 am">September 29, 2020</time>
				<i class="fa fa-comment-o"></i>
				<a href="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#respond" class="comments-link" itemprop="discussionURL">0</a>							</div><!-- .entry-byline -->

		</header><!-- .entry-header -->

		<div class="entry-content" itemprop="articleBody">
			<h4>Liverpool City Council say they can&#8217;t afford to run two care homes. But can they afford not to?</h4>
<p><span style="color: #800080;">By Ritchie Hunter</span><br />
<span style="color: #800080;">Photos by Alan Gibbons</span></p>
<p>Joanne&#8217;s<em>*</em> mum is now in her 90s. When she first entered a care home she didn&#8217;t take her coat off for three days. It took a while but she eventually settled in. She has been in and out of hospital twice, the second time testing positive for Covid-19. Her health deteriorated so much that she needed the special care that Brushwood Care Home provided so she was transferred there in May. It says something for the good care she received here that after a week she was engaging with her carers. Every one of the other 83 residents at the two care homes, Brushwood in Speke and Millvina House in Anfield, have their own stories to tell. They have obviously lived full lives and deserve the best of treatment in the time they have left. What they don&#8217;t deserve is to be moved in this uncertain and dangerous world, which is particularly hazardous for people like them. They and their loved ones need the certainty that they will get the specialist care that these home provide.<a href="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care3.jpg" data-slb-active="1" data-slb-asset="732039058" data-slb-internal="0" data-slb-group="7819"><img loading="lazy" class="aligncenter size-full wp-image-7823" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care3.jpg" alt="" width="700" height="478" srcset="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care3.jpg 700w, http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care3-300x205.jpg 300w, http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care3-130x90.jpg 130w" sizes="(max-width: 700px) 100vw, 700px" /></a><br />
On Monday at Millvina House a vigil of about 70 concerned relatives, community activists and councillors gathered to demand that the homes stay open. They heard that Joe Anderson had a plan. He wasn&#8217;t there, but he relayed the statement, through Ian Byrne, MP for West Derby, that family members should not move their loved ones, and that the 132 staff should remain as well.</p>
<p>According to the Echo he said they should all stay, “while I try to find a solution”. And that the council has invited other companies to submit expressions of interest for the buildings. What does this mean?</p>
<p><strong>The council say taking over the running of the homes would mean introducing proper pay and conditions for the staff, and they can&#8217;t afford that!</strong></p>
<p>The council are desperate for some sort of government bailout. This will only come with strings attached. We&#8217;ve seen what a mess has been made by this government with interventions on health during the pandemic. Their preferred option is to privatise everything, with any public control way down the list as last resort and only to pick up the pieces.</p>
<p><a href="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care2.jpg" data-slb-active="1" data-slb-asset="1759534656" data-slb-internal="0" data-slb-group="7819"><img loading="lazy" class="aligncenter size-full wp-image-7822" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care2.jpg" alt="" width="476" height="600" srcset="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care2.jpg 476w, http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care2-238x300.jpg 238w, http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/safe-places-does-liverpool-care2-397x500.jpg 397w" sizes="(max-width: 476px) 100vw, 476px" /></a><br />
In the case of these homes, Liverpool City Council needs to go local. They have to bring them under direct control. They can&#8217;t afford not to. They should properly engage with families and the local communities in this process . They need to talk to the Trade Unions about organising care workers and involving them in the running of the homes. They need to be honest about the mistakes they&#8217;ve made, and they should open their books for scrutiny.</p>
<p><strong>Why not ask the people of Liverpool whether the staff of these homes deserve the same terms and conditions as council staff!</strong></p>
<p>Care homes are on the agenda of a Full Council Meeting set for Wednesday 30th September at 6pm: <a href="http://councillors.liverpool.gov.uk/ieListDocuments.aspx?CId=305&amp;MId=18156">http://councillors.liverpool.gov.uk/ieListDocuments.aspx?CId=305&amp;MId=18156</a></p>
<h4>Further information:</h4>
<p>Freedom of Information (FOI) request to Liverpool City Council asking for details of the 25 year contract with Shaw Healthcare: <a href="https://www.whatdotheyknow.com/request/millvina_and_brushwood_care_home#incoming-1635265">https://www.whatdotheyknow.com/</a></p>
<p>More on national problems with the health care system and alternative at Novara Media: <a href="https://novaramedia.com/2020/09/23/our-financialised-care-system-is-built-on-a-house-of-cards-we-urgently-need-to-rebuild-it/">https://novaramedia.com/</a></p>
<p><em>*Joanne is a pseudonym</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7819" class="share-facebook sd-button share-icon" href="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7819" class="share-twitter sd-button share-icon" href="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.catalystmedia.org.uk/health/safe-places-does-liverpool-care/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<i class="fa fa-folder-open-o"></i> <span class="entry-terms category" itemprop="articleSection">Posted in <a href="http://www.catalystmedia.org.uk/category/health/" rel="tag">Health</a>, <a href="http://www.catalystmedia.org.uk/category/liverpool-city-council/" rel="tag">Liverpool City Council</a></span>			
						
		</footer><!-- .entry-footer -->

	
</article><!-- .entry -->

			
	<div class="loop-nav">
		<div class="prev">Previous Post: <a href="http://www.catalystmedia.org.uk/local-art-news/literature/warrior-beings-by-moksha/" rel="prev">Warrior Beings by Moksha</a></div>			</div><!-- .loop-nav -->


			
			
				
<section id="comments-template">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/health/safe-places-does-liverpool-care/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.catalystmedia.org.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="cptch_block"><span class="cptch_title">Please answer this (to remove spam)<span class="required"> *</span></span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_98"><span class="cptch_span">on&#101;</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">t&#104;r&#101;&#101;</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_98" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="/28=" /><input type="hidden" name="cptch_time" value="1601573397" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7819' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38203a8694" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p></form>	</div><!-- #respond -->
	
</section><!-- #comments-template -->
			
		
	
</main><!-- #content -->

<aside class="widget-area col-sm-12 col-md-4" class="sidebar sidebar-secondary" role="complementary" id="sidebar-secondary" aria-label="Secondary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

	<h3 id="sidebar-secondary-title" class="screen-reader-text">Secondary Sidebar</h3>

	
		<section id="media_image-3" class="widget widget_media_image"><h3 class="widget-title">Nerve 28 &#8211; The Environmental Crisis Issue</h3><a href="http://www.catalystmedia.org.uk/category/nerve/nerve-28/"><img width="300" height="169" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/06/nerve-28-editorial-300x169.jpg" class="image wp-image-6854  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="http://www.catalystmedia.org.uk/wp-content/uploads/2020/06/nerve-28-editorial-300x169.jpg 300w, http://www.catalystmedia.org.uk/wp-content/uploads/2020/06/nerve-28-editorial.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">Our special environmental edition of Nerve magazine is online now. Read all the articles <a href="http://www.catalystmedia.org.uk/category/nerve/nerve-28/">here</a></div></section><section id="search-6" class="widget widget_search"><h3 class="widget-title">SEARCH THIS SITE</h3><form role="search" method="get" class="search-form" action="http://www.catalystmedia.org.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">SEARCH THE ARCHIVE</h3><div class="textwidget custom-html-widget"><a href="http://www.catalystmedia.org.uk/archive/">Click here</a> to see the old site or search the archive.</div></section><section id="social-icons-widget-2" class="widget social-icons-widget"><h3 class="widget-title">FOLLOW US!</h3>
<ul class="icons-large">
									<li class="facebook"><a href="https://www.facebook.com/Nerve-Magazine-325449500870/" target="_blank"><img class="site-icon" src="http://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/icons/large/facebook.jpg" alt="Facebook" title="Facebook" height="64" width="64" /></a></li>		
																		<li class="twitter"><a href="https://twitter.com/nervemagazineuk" target="_blank"><img class="site-icon" src="http://www.catalystmedia.org.uk/wp-content/plugins/social-media-icons-widget/icons/large/twitter.jpg" alt="Twitter" title="Twitter" height="64" width="64" /></a></li>		
								
</ul>
</section><section id="text-6" class="widget widget_text"><h3 class="widget-title">DONATE TO NERVE</h3>			<div class="textwidget">Help us to carry on producing our free magazine.

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="TCHQ3VDWPJ5CC">
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online.">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form></div>
		</section><section id="envince_onecol_posts-3" class="widget widget_envince_color widget_featured_posts widget_onecol_posts">
		<h3 class="widget-title" style="border-bottom-color:#ce0017;"><span class="wrap"style="background:#ce0017;">LATEST REVIEWS</span></h3>		
						<div class="first-post">			<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/woolton-history-tour/" title="Woolton History Tour"><img width="302" height="200" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/09/woolton-history-tour.jpg" class="attachment-envince-featured-big size-envince-featured-big wp-post-image" alt="Woolton History Tour" loading="lazy" title="Woolton History Tour" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/woolton-history-tour/" title="Woolton History Tour">Woolton History Tour</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-09-02T10:06:29+00:00" itemprop="datePublished" title="Wednesday, September 2, 2020, 10:06 am">September 2, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/woolton-history-tour/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
											<div class="entry-content">
							<p>Colin Serjent reviews the book by David Paul, Woolton History Tour, which shows at how its famous landmarks used to look and how they have changed over the years.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/woolton-history-tour/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/woolton-history-tour/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7624" class="share-facebook sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/woolton-history-tour/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7624" class="share-twitter sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/woolton-history-tour/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.catalystmedia.org.uk/reviews/woolton-history-tour/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div>						</div>
									</div>

			</div>
			</div>			
						<div class="following-post">			<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/ferocious-love/" title="Ferocious Love"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/08/ferocious-love-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Ferocious Love" loading="lazy" title="Ferocious Love" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/ferocious-love/" title="Ferocious Love">Ferocious Love</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-08-12T09:30:05+00:00" itemprop="datePublished" title="Wednesday, August 12, 2020, 9:30 am">August 12, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/ferocious-love/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/round-up-of-environmental-reads/" title="Round up of Recommended Environmental Reads"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/08/environmental-reads-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Round up of Recommended Environmental Reads" loading="lazy" title="Round up of Recommended Environmental Reads" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/round-up-of-environmental-reads/" title="Round up of Recommended Environmental Reads">Round up of Recommended Environmental Reads</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-08-05T09:35:48+00:00" itemprop="datePublished" title="Wednesday, August 5, 2020, 9:35 am">August 5, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/round-up-of-environmental-reads/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/lippy-by-dead-centre/" title="Lippy by Dead Centre"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/06/lippy-by-dead-centre-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Lippy by Dead Centre" loading="lazy" title="Lippy by Dead Centre" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/lippy-by-dead-centre/" title="Lippy by Dead Centre">Lippy by Dead Centre</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-06-26T14:10:08+00:00" itemprop="datePublished" title="Friday, June 26, 2020, 2:10 pm">June 26, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/lippy-by-dead-centre/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/the-madness-of-george-iii/" title="National Theatre at Home: The Madness of George III"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/06/the-madness-of-george-iii-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="National Theatre at Home: The Madness of George III" loading="lazy" title="National Theatre at Home: The Madness of George III" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/the-madness-of-george-iii/" title="National Theatre at Home: The Madness of George III">National Theatre at Home: The Madness of George III</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-06-18T10:42:25+00:00" itemprop="datePublished" title="Thursday, June 18, 2020, 10:42 am">June 18, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/the-madness-of-george-iii/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/planet-of-the-humans/" title="Planet of the Humans (NR)"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/06/planet-of-the-humans-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Planet of the Humans (NR)" loading="lazy" title="Planet of the Humans (NR)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/planet-of-the-humans/" title="Planet of the Humans (NR)">Planet of the Humans (NR)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-06-16T15:59:47+00:00" itemprop="datePublished" title="Tuesday, June 16, 2020, 3:59 pm">June 16, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/planet-of-the-humans/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/spirits-of-place/" title="Spirits of Place"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/06/spirits-of-place1-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Spirits of Place" loading="lazy" title="Spirits of Place" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/spirits-of-place/" title="Spirits of Place">Spirits of Place</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-06-03T09:02:54+00:00" itemprop="datePublished" title="Wednesday, June 3, 2020, 9:02 am">June 3, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/spirits-of-place/#comments" class="comments-link" itemprop="discussionURL">1</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						
									<div class="single-article clearfix">
				<figure><a href="http://www.catalystmedia.org.uk/reviews/dark-waters/" title="Dark Waters (12)"><img width="130" height="90" src="http://www.catalystmedia.org.uk/wp-content/uploads/2020/03/dark-waters-130x90.jpg" class="attachment-envince-featured-small size-envince-featured-small wp-post-image" alt="Dark Waters (12)" loading="lazy" title="Dark Waters (12)" /></a></figure>				<div class="article-content">
					<h3 class="entry-title">
						<a href="http://www.catalystmedia.org.uk/reviews/dark-waters/" title="Dark Waters (12)">Dark Waters (12)</a>
					</h3>
					<div class="entry-byline">
						<i class="fa fa-calendar"></i>
						<time class="entry-published updated" datetime="2020-03-31T10:02:04+00:00" itemprop="datePublished" title="Tuesday, March 31, 2020, 10:02 am">March 31, 2020</time>
						<i class="fa fa-comment-o"></i>
						<a href="http://www.catalystmedia.org.uk/reviews/dark-waters/#respond" class="comments-link" itemprop="discussionURL">0</a>					</div><!-- .entry-byline -->
									</div>

			</div>
						</div>		</section><section id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://nervewriters.wordpress.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.catalystmedia.org.uk/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://nervewriters.wordpress.com/">LATEST FROM NERVE WRITERS</a></h3><ul><li><a class='rsswidget' href='https://nervewriters.wordpress.com/2020/01/11/extra-time/'>Extra time</a> <span class="rss-date">January 11, 2020</span> <cite>ritchiehazard</cite></li><li><a class='rsswidget' href='https://nervewriters.wordpress.com/2020/01/09/ruby-loftus/'>Ruby Loftus</a> <span class="rss-date">January 9, 2020</span> <cite>ritchiehazard</cite></li><li><a class='rsswidget' href='https://nervewriters.wordpress.com/2019/09/09/where-do-you-go-to-my-ugly/'>Where do you go to my ugly?</a> <span class="rss-date">September 9, 2019</span> <cite>ritchiehazard</cite></li></ul></section><section id="text-3" class="widget widget_text"><h3 class="widget-title">LATEST TWEETS</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/nervemagazineuk" data-widget-id="375959072580722688">Tweets by @nervemagazineuk</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</section><section id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Terry Clarke</span> on <a href="http://www.catalystmedia.org.uk/health/how-much-is-the-life-of-our-elderly-worth/#comment-749">“How much is the life of our elderly worth?”</a></li><li class="recentcomments"><span class="comment-author-link">Steve Hardy</span> on <a href="http://www.catalystmedia.org.uk/nerve/liverpools-last-remaining-countryside-destroyed-for-airport-expansion/#comment-736">Liverpool’s Last Remaining Countryside: Destroyed For Airport Expansion</a></li><li class="recentcomments"><span class="comment-author-link">Julie Hills</span> on <a href="http://www.catalystmedia.org.uk/nerve/sounds-of-a-dying-planet/#comment-735">Sounds of a Dying Planet</a></li><li class="recentcomments"><span class="comment-author-link">Nina Houghton</span> on <a href="http://www.catalystmedia.org.uk/health/home-care/#comment-734">Home Care</a></li><li class="recentcomments"><span class="comment-author-link">Ann Bannister</span> on <a href="http://www.catalystmedia.org.uk/health/home-care/#comment-733">Home Care</a></li></ul></section><section id="categories-5" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://www.catalystmedia.org.uk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="85">Animal Rights&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="86">Anti-racism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16">Art&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="19">Book &amp; Poetry Reviews&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="74">Comedy Reviews&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24">Comment&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="72">Conferences / Meetings&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="68">Courses&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="63">Creative Writing&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="69">Crime and Punishment&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="67">Education&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="37">Environment&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="10">Exhibition Reviews&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="23">Film&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="9">Film Reviews&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="38">Health&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="39">Housing&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="65">International&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="80">Ireland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="79">LGBT Rights&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="14">Literature&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="84">Liverpool City Council&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="20">Local Art News&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="25">Local History&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="61">Mental Health&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="62">Migration&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="21">Music&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="18">Music Reviews&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="12">Nerve&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="13">Nerve 26&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="71">Nerve 27&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="87">Nerve 28&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="7">Nerve Radio&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="47">News&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="82">Obituary&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8">Reviews&nbsp;&nbsp;(429)</option>
	<option class="level-0" value="75">Science and Technology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="70">Sport&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="22">Theatre&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="11">Theatre Reviews&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="64">Trade Unions / Employment&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="83">Transport&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="78">Welfare&nbsp;&nbsp;(1)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section>
	
</aside><!-- #sidebar-secondary -->

	</div><!-- .row -->
		</div><!-- .container -->

			</div><!-- #main -->

		<footer class="site-footer" id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		
			<div class="container">
				<div class="row">

					<div class="footer-menu col-md-6 col-sm-12 pull-right">

						
					</div>

					<div class="footer-copyright col-md-6 col-sm-12 pull-left">

						<p class="copyright">
							Copyright &#169; 2020 <a class="site-link" href="http://www.catalystmedia.org.uk" rel="home">Nerve Magazine</a>. Powered by <a class="wp-link" href="https://wordpress.org">WordPress</a> and <a class="theme-link" href="https://themegrill.com/themes/envince/">Envince</a>.						</p><!-- .copyright -->

					</div>

					<div class="scroll-to-top"><i class="fa fa-angle-up"></i></div><!-- .scroll-to-top -->
				</div>
			</div>

	</footer>

	</div><!-- #container -->

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.catalystmedia.org.uk\/health\/safe-places-does-liverpool-care\/":7819,"http:\/\/www.catalystmedia.org.uk\/reviews\/woolton-history-tour\/":7624};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/health/safe-places-does-liverpool-care/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/bootstrap.min.js' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/skip-link-focus-fix.js?ver=5.5.1' id='freedom-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/themes/envince/js/theme.js' id='envince-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.8.1' id='slb_core-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.8.1' id='slb_view-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_baseline-base-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.8.1' id='slb-asset-slb_default-base-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.8.1' id='slb-asset-item-base-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.8.1' id='slb-asset-ui-base-js'></script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.8.1' id='slb-asset-image-base-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' id='cptch_front_end_script-js-extra'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"cd38da737b","ajaxurl":"http:\/\/www.catalystmedia.org.uk\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.catalystmedia.org.uk/wp-content/plugins/captcha/js/front_end_script.js?ver=5.5.1' id='cptch_front_end_script-js'></script>
<script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"732039058":{"id":7823,"type":"image","internal":true,"source":"http:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/2020\/09\/safe-places-does-liverpool-care3.jpg","title":"safe-places-does-liverpool-care3","caption":"","description":""},"1759534656":{"id":7822,"type":"image","internal":true,"source":"http:\/\/www.catalystmedia.org.uk\/wp-content\/uploads\/2020\/09\/safe-places-does-liverpool-care2.jpg","title":"safe-places-does-liverpool-care2","caption":"","description":""}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"http:\/\/www.catalystmedia.org.uk\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"http:\/\/www.catalystmedia.org.uk\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'111048344',post:'7819',tz:'0',srv:'www.catalystmedia.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '111048344', '7819' ]);
</script>

</body>
</html>
